<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- BEGIN UNICONSENT -->
	<script type="text/javascript">
		  window._unic_start = true;
		  window.__cmp = window.__cmp || function () {
			window.__cmp.commandQueue = window.__cmp.commandQueue || [];
			window.__cmp.commandQueue.push(arguments);
		  };
		  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
		  window.__cmp.receiveMessage = function (event) {
			var data = event && event.data && event.data.__cmpCall;
			if (data) {
			  var callId = data.callId, command = data.command, parameter = data.parameter;
			  window.__cmp.commandQueue.push({
				callId: callId, command: command, parameter: parameter, event: event
			  });
			}
		  };
		  if(window.attachEvent) {
			window.attachEvent("onmessage", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  } else {
			window.addEventListener("message", function (event) {
			  window.__cmp.receiveMessage(event);
			}, false);
		  }
		  function addLocatorFrame() {
			if (!window.frames['__cmpLocator']) {
			  if (document.body) {
				var frame = document.createElement('iframe');
				frame.style.display = 'none';
				frame.name = '__cmpLocator';
				document.body.appendChild(frame);
			  } else {
				setTimeout(addLocatorFrame, 5);
			  }
			}
		  }
		  addLocatorFrame();
		  window.__uspapi = window.__uspapi || function () {
			  window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
			  window.__uspapi.commandQueue.push(arguments);
		  };
		  window.__uspapi.receiveMessage = function (event) {
			  var data = event && event.data && event.data.__uspapiCall;
			  if (data) {
				  var callId = data.callId, command = data.command, parameter = data.parameter;
				  window.__uspapi.commandQueue.push({
					  callId: callId, command: command, parameter: parameter, event: event
				  });
			  }
		  };
		  if(window.attachEvent) {
			  window.attachEvent("onmessage", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  } else {
			  window.addEventListener("message", function (event) {
				  window.__uspapi.receiveMessage(event);
			  }, false);
		  }
		  function addLocatorFrameUSP() {
			  if (!window.frames['__uspapiLocator']) {
				  if (document.body) {
					  var frame = document.createElement('iframe');
					  frame.style.display = 'none';
					  frame.name = '__uspapiLocator';
					  document.body.appendChild(frame);
				  } else {
					  setTimeout(addLocatorFrameUSP, 5);
				  }
			  }
		  }
		  addLocatorFrameUSP();
	</script>
	<script async src='https://cmp.uniconsent.com/t/48a3e74736.cmp.js'></script>
<!-- END UNICONSENT -->	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>(function(){document.documentElement.className='js'})();</script>
	<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'PrimaryCategory': 'Music and Audio>Jazz',
	'SecondaryCategory': '',
	'Topics': ''
}];
</script>
<!-- BEGIN ControlTag for JTM -->
<script class='kxct' data-id='t58tpuxun' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/t58tpuxun.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>
	<title>JazzTimes - Your source for all things Jazz</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Your source for all things Jazz"/>
<link rel="canonical" href="https://jazztimes.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="JazzTimes - Your source for all things Jazz" />
<meta property="og:description" content="Your source for all things Jazz" />
<meta property="og:url" content="https://jazztimes.com/" />
<meta property="og:site_name" content="JazzTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Your source for all things Jazz" />
<meta name="twitter:title" content="JazzTimes - Your source for all things Jazz" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/jazztimes.com\/","name":"JazzTimes","potentialAction":{"@type":"SearchAction","target":"https:\/\/jazztimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JazzTimes &raquo; Feed" href="https://jazztimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JazzTimes &raquo; Comments Feed" href="https://jazztimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="JazzTimes &raquo; iCal Feed" href="https://jazztimes.com/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jazztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=92960b0f88db767923f2e9f831ae8ff5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://jazztimes.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=92960b0f88db767923f2e9f831ae8ff5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://jazztimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://jazztimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://jazztimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jazztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=92960b0f88db767923f2e9f831ae8ff5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://jazztimes.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://jazztimes.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://jazztimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://jazztimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://jazztimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://jazztimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://jazztimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://jazztimes.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400,700,700i|Roboto:300,300i,400,400i,500,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-style-css'  href='https://jazztimes.com/wp-content/themes/madavor/style.css?ver=92960b0f88db767923f2e9f831ae8ff5' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-jt-style-css'  href='https://jazztimes.com/wp-content/themes/madavor-child-jt/style.css?ver=1607522642' type='text/css' media='all' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://jazztimes.com/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-jt-custom-css'  href='https://jazztimes.com/wp-content/themes/madavor-child-jt/assets/css/custom.css?ver=1607376308' type='text/css' media='all' />
<script type='text/javascript' src='https://jazztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/mu-plugins/jt-woo-customizations/jt-woo-customizations.js?ver=3333344'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/jazztimes.com\/wp-admin\/admin-ajax.php","nonce":"f33ce7a41a","favorite":"<i class=\"sf-icon-bookmark\"><\/i> Add to Favorites","favorited":"<i class=\"sf-icon-bookmark\"><\/i> Added to Favorites","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p><p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/jazztimes.com\/wp-login.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.3.2'></script>
<link rel='https://api.w.org/' href='https://jazztimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jazztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jazztimes.com/wp-includes/wlwmanifest.xml" /> 

<!-- <meta name="NextGEN" version="3.2.15" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jazztimes.com"><link rel="https://theeventscalendar.com/" href="https://jazztimes.com/wp-json/tribe/events/v1/" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KM7222');</script>
<!-- End Google Tag Manager -->
<!-- Begin Google Ad Manager -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
window.googletag = window.googletag || {cmd: []};
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970,250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/JT', [[300, 250], [300, 600]], 'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXorHPU).addService(googletag.pubads()); 
googletag.defineSlot('/8842/JT', [300, 250], 'in-content-1').setTargeting('pos','in-content-1').defineSizeMapping(BOXonly).addService(googletag.pubads()); 
googletag.defineSlot('/8842/JT', [300, 250], 'in-content-3').setTargeting('pos','in-content-3').defineSizeMapping(BOXonly).addService(googletag.pubads()); 
googletag.defineSlot('/8842/JT', ['fluid'], 'native-1').setTargeting('pos','native-home-1').addService(googletag.pubads());
googletag.defineSlot('/8842/JT', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/JT', 'oop').setTargeting('pos','oop').addService(googletag.pubads());
googletag.defineSlot('/8842/JT', [[728, 90], [970, 90], [970, 250]], 'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads()); 
googletag.defineSlot('/8842/JT', [[728, 90], [970, 90], [970, 250]], 'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBorSLB).addService(googletag.pubads()); 
googletag.defineSlot('/8842/JT', [[728, 90], [970, 90], [970, 250]], 'in-content-2').setTargeting('pos','in-content-2').defineSizeMapping(LBorSLB).addService(googletag.pubads()); 
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('T',['/feeds/all-rss/','/feeds/all-rss']);
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
	<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
			var ad_name = event.slot.getSlotElementId();
			if( ad_name == 'native-1' ) {
				console.log(' Ad: ' + ad_name +  ' was rendered');
				document.getElementById('the-native-ad').style.display = 'inherit';
				document.getElementById('the-content').style.display = 'none';
				console.log(' Show Native, hide content ');
			} else {
				console.log(' Ad: ' + ad_name +  ' was rendered');
			}
		});
		});
	</script>
			
		<script type="text/javascript">
		window._mNHandle = window._mNHandle || {};
		window._mNHandle.queue = window._mNHandle.queue || [];
		medianet_versionId = "3151199";
				(function() {
				var sct = document.createElement("script"),
				winObj = window.top || window,
				sctHl = winObj.document.getElementsByTagName("script")[0];
				sct.type = "text/javascript";
				sct.src = '//contextual.media.net/inslmedianet.js?cid=8CUVGXD58&crid=633604463&size=641x481';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
		})();
		</script>		
		
		<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "3121199";
		</script>
		<script src="//contextual.media.net/dmedianet.js?cid=8CUVGXD58" async="async"></script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
	<!-- LiveConnectTag for advertisers -->
		<script type="text/javascript" src="//b-code.liadm.com/a-05ir.min.js" async="true" charset="utf-8"></script>
	<!-- LiveConnectTag for advertisers -->
</head>

<body class="home blog theme-madavor desktop woocommerce-no-js tribe-no-js hfeed">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM7222"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <div class="membership-promotion-header-banner" id="membership-promotion-header-banner">
  <div class="membership-promotion-header-banner__content-wrapper">
          <div class="membership-promotion-header-banner__content">Become a member and get exclusive access to articles, live sessions and more!</div>
    
          <a class="membership-promotion-header-banner__link c-btn c-btn--primary" href="/membership-free-trial/">Start Your Free Trial</a>      </div>
</div>

	<header id="masthead" class="site-header site-header--default">
	<div class="o-wrapper">
	  <div class="site-header__top">

  		<div class="site-branding u-text-center u-1/1@mobile u-1/1@tablet u-1/3@desktop">
					<h1 class="site-title">
		<a href="https://jazztimes.com/" rel="home">
		<svg width="323px" height="73px" viewbox="0 0 726 146" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			JazzTimes			<path class="jt-logo" fill="#FFFFFF" d="M703.981,59.275 C703.868,55.591 702.784,52.719 700.726,50.651 C698.668,48.587 695.304,47.552 690.633,47.552 C686.405,47.552 682.929,48.197 680.206,49.48 C677.478,50.764 676.118,52.97 676.118,56.094 C676.118,57.994 676.923,59.612 678.536,60.951 C680.15,62.291 682.959,63.575 686.962,64.801 L698.809,68.654 C702.033,69.658 705.006,70.831 707.731,72.169 C710.456,73.509 712.849,75.158 714.909,77.11 C716.965,79.065 718.578,81.381 719.746,84.06 C720.914,86.74 721.497,89.865 721.497,93.438 C721.497,98.797 720.301,103.348 717.911,107.087 C715.516,110.828 712.376,113.868 708.483,116.214 C704.589,118.558 700.197,120.231 695.304,121.237 C690.409,122.241 685.462,122.743 680.456,122.743 C676.226,122.743 671.949,122.295 667.61,121.405 C663.272,120.512 659.35,119.033 655.848,116.966 C652.346,114.902 649.48,112.169 647.256,108.761 C645.032,105.356 643.917,101.085 643.917,95.951 L643.917,92.433 L665.775,92.433 L665.775,95.28 C665.775,97.29 666.276,99.022 667.276,100.473 C668.277,101.924 669.584,103.126 671.197,104.071 C672.808,105.022 674.643,105.747 676.703,106.249 C678.759,106.751 680.789,107.003 682.793,107.003 C684.57,107.003 686.351,106.835 688.131,106.5 C689.908,106.165 691.521,105.579 692.968,104.741 C694.412,103.904 695.581,102.845 696.472,101.559 C697.362,100.278 697.807,98.63 697.807,96.62 C697.807,93.604 697.027,91.486 695.47,90.257 C693.911,89.031 691.856,87.969 689.297,87.074 L671.113,81.214 C668.109,80.208 665.468,79.15 663.188,78.031 C660.907,76.916 658.959,75.52 657.351,73.846 C655.736,72.169 654.514,70.161 653.68,67.817 C652.847,65.471 652.43,62.571 652.43,59.108 C652.43,53.975 653.622,49.676 656.017,46.214 C658.405,42.754 661.493,39.934 665.274,37.756 C669.055,35.581 673.199,34.018 677.703,33.068 C682.207,32.121 686.515,31.645 690.633,31.645 C695.304,31.645 699.809,32.038 704.147,32.815 C708.483,33.6 712.292,35.023 715.576,37.086 C718.854,39.154 721.441,41.972 723.333,45.543 C725.222,49.118 726.112,53.694 726.002,59.275 L703.981,59.275 Z M580.649,83.057 C580.539,83.615 580.485,84.119 580.485,84.561 C580.485,85.009 580.485,85.457 580.485,85.902 L580.485,88.08 C580.485,93.103 582.04,97.179 585.156,100.305 C588.267,103.43 593.05,104.993 599.503,104.993 C601.839,104.993 603.923,104.631 605.759,103.904 C607.594,103.18 609.205,102.258 610.595,101.141 C611.986,100.025 613.211,98.743 614.266,97.29 C615.324,95.839 616.296,94.442 617.188,93.103 L640.876,93.103 C638.985,98.017 636.76,102.314 634.204,105.997 C631.645,109.683 628.585,112.78 625.029,115.291 C621.466,117.803 617.326,119.675 612.599,120.9 C607.87,122.129 602.394,122.743 596.166,122.743 C590.381,122.743 585.126,121.961 580.401,120.4 C575.672,118.836 571.64,116.464 568.304,113.282 C564.968,110.1 562.381,106.165 560.545,101.477 C558.712,96.787 557.794,91.319 557.794,85.065 C557.794,78.143 558.904,71.474 561.131,65.053 C563.355,58.634 566.497,52.94 570.556,47.974 C574.616,43.005 579.593,39.042 585.488,36.083 C591.384,33.125 598,31.645 605.342,31.645 C611.347,31.645 616.825,32.428 621.775,33.989 C626.724,35.554 630.95,37.925 634.457,41.107 C637.957,44.288 640.682,48.253 642.63,52.997 C644.575,57.741 645.547,63.24 645.547,69.491 C645.547,73.734 645.102,78.257 644.215,83.057 L580.649,83.057 Z M622.109,61.37 C621.718,59.192 620.967,57.209 619.855,55.424 C618.743,53.64 617.13,52.215 615.018,51.154 C612.904,50.093 610.122,49.562 606.676,49.562 C603.338,49.562 600.39,50.065 597.833,51.071 C595.275,52.075 593.05,53.415 591.161,55.089 C589.269,56.764 587.682,58.718 586.406,60.951 C585.126,63.185 584.041,65.529 583.152,67.984 L622.692,67.984 C622.692,65.751 622.495,63.546 622.109,61.37 Z M555.273,69.658 L544.597,120.567 L520.909,120.567 L532.252,65.807 C532.695,63.575 532.919,61.51 532.919,59.612 C532.919,57.045 531.945,54.866 530,53.078 C528.052,51.295 525.58,50.401 522.576,50.401 C519.46,50.401 516.653,51.154 514.152,52.661 C511.647,54.168 509.479,56.068 507.644,58.355 C505.808,60.646 504.28,63.185 503.058,65.975 C501.831,68.767 500.941,71.501 500.386,74.18 L490.71,120.567 L466.853,120.567 L478.199,65.807 C478.641,63.575 478.866,61.51 478.866,59.612 C478.866,57.045 477.89,54.866 475.947,53.078 C473.996,51.295 471.524,50.401 468.52,50.401 C465.407,50.401 462.599,51.154 460.097,52.661 C457.594,54.168 455.424,56.068 453.59,58.355 C451.755,60.646 450.224,63.185 449.002,65.975 C447.775,68.767 446.885,71.501 446.333,74.18 L436.657,120.567 L413.133,120.567 L430.984,33.989 L453.672,33.989 L451.003,46.214 L451.338,46.214 C454.895,41.191 459.233,37.507 464.351,35.162 C469.466,32.815 475.195,31.645 481.535,31.645 C486.873,31.645 491.433,32.815 495.215,35.162 C498.996,37.507 501.386,41.357 502.39,46.716 C503.832,44.484 505.668,42.447 507.894,40.604 C510.119,38.763 512.509,37.171 515.068,35.832 C517.624,34.492 520.321,33.462 523.159,32.734 C525.996,32.007 528.803,31.645 531.585,31.645 C534.923,31.645 538.173,32.092 541.343,32.984 C544.515,33.879 547.322,35.22 549.769,37.003 C552.215,38.79 554.163,41.079 555.61,43.869 C557.052,46.661 557.776,49.898 557.776,53.582 C557.776,56.261 557.497,58.969 556.945,61.703 C556.385,64.44 555.83,67.091 555.273,69.658 Z M383.088,23.104 L362.734,120.567 L336.375,120.567 L356.729,23.104 L319.358,23.104 L324.029,0.999 L423.462,0.999 L418.791,23.104 L383.088,23.104 Z M337.344,51.573 L283.123,102.649 L330.67,102.649 L326.834,120.567 L248.755,120.567 L252.425,102.984 L306.313,51.908 L264.771,51.908 L268.609,33.989 L341.014,33.989 L337.344,51.573 Z M198.546,102.649 L246.094,102.649 L242.257,120.567 L164.178,120.567 L167.848,102.984 L221.736,51.908 L180.194,51.908 L184.032,33.989 L256.438,33.989 L252.768,51.573 L198.546,102.649 Z M159.501,103.821 C159.055,105.385 158.751,107.312 158.584,109.599 C158.417,111.887 158.333,113.868 158.333,115.543 C158.333,116.994 158.61,118.67 159.168,120.567 L135.477,120.567 L135.477,112.026 C132.25,115.71 128.304,118.419 123.632,120.148 C118.96,121.877 114.122,122.743 109.117,122.743 C104.446,122.743 100.359,122.129 96.856,120.9 C93.352,119.675 90.432,118.029 88.096,115.961 C85.761,113.896 84.035,111.497 82.924,108.761 C81.814,106.026 81.257,103.15 81.257,100.137 C81.257,91.763 84.118,85.065 89.848,80.042 C95.575,75.018 103.667,71.893 114.122,70.664 C119.682,69.994 124.521,69.491 128.637,69.156 C132.751,68.822 136.17,68.292 138.898,67.565 C141.621,66.841 143.652,65.78 144.987,64.384 C146.321,62.989 146.988,60.896 146.988,58.103 C146.988,55.871 146.488,54.085 145.487,52.746 C144.486,51.404 143.235,50.346 141.733,49.562 C140.232,48.784 138.618,48.253 136.895,47.974 C135.17,47.695 133.53,47.552 131.974,47.552 C127.746,47.552 123.965,48.587 120.629,50.651 C117.292,52.719 115.233,55.927 114.456,60.281 L92.267,60.281 C93.044,54.812 94.712,50.262 97.272,46.633 C99.83,43.005 102.944,40.075 106.615,37.841 C110.285,35.609 114.399,34.018 118.96,33.068 C123.52,32.121 128.246,31.645 133.141,31.645 C137.033,31.645 141.092,31.924 145.321,32.482 C149.546,33.041 153.438,34.13 156.999,35.748 C160.557,37.367 163.476,39.656 165.757,42.612 C168.036,45.572 169.12,49.508 169.01,54.419 C169.01,58.551 168.398,63.407 167.175,68.989 L159.501,103.821 Z M132.641,82.303 C129.192,82.695 125.744,83 122.297,83.223 C120.071,83.448 117.902,83.809 115.79,84.313 C113.676,84.814 111.813,85.568 110.202,86.571 C108.588,87.576 107.282,88.946 106.281,90.675 C105.28,92.408 104.779,94.61 104.779,97.29 C104.779,100.53 106.086,102.958 108.7,104.575 C111.312,106.195 114.344,107.003 117.793,107.003 C121.463,107.003 124.549,106.417 127.052,105.245 C129.555,104.071 131.666,102.564 133.392,100.723 C135.114,98.881 136.478,96.787 137.479,94.442 C138.48,92.098 139.314,89.754 139.982,87.409 L142.317,79.036 C139.314,80.823 136.087,81.91 132.641,82.303 Z M65.482,113.787 C58.752,120.093 48.937,123.248 36.036,123.248 C31.364,123.248 26.859,122.743 22.522,121.738 C18.184,120.734 14.347,119.088 11.01,116.798 C7.674,114.512 5.004,111.524 3.003,107.839 C1,104.156 0,99.69 0,94.442 C0,91.206 0.224,88.108 0.667,85.148 C1.113,82.192 1.613,79.15 2.168,76.022 L25.858,76.022 C25.301,78.59 24.774,81.104 24.274,83.558 C23.774,86.014 23.522,88.192 23.522,90.087 C23.522,93.773 24.829,96.566 27.443,98.463 C30.056,100.36 33.033,101.308 36.369,101.308 C39.707,101.308 42.401,100.752 44.461,99.634 C46.517,98.519 48.185,97.04 49.466,95.196 C50.743,93.354 51.717,91.177 52.385,88.664 C53.053,86.154 53.72,83.558 54.387,80.877 L70.904,0.999 L97.263,0.999 L79.579,86.571 C76.91,98.407 72.21,107.478 65.482,113.787 Z M11.53,145.72 L10.013,145.72 L8.561,142.216 L3.307,142.216 L1.823,145.72 L0.322,145.72 L6,132.782 L11.53,145.72 Z M3.862,140.938 L8.023,140.938 L5.967,135.992 L3.862,140.938 Z M23.954,143.035 L28.441,132.669 L30.937,145.72 L29.534,145.72 L27.951,137.369 L27.919,137.369 L23.954,146.228 L20.006,137.369 L19.973,137.369 L18.391,145.72 L16.988,145.72 L19.484,132.669 L23.954,143.035 Z M43.898,134.65 L38.889,134.65 L38.889,138.318 L43.751,138.318 L43.751,139.595 L38.889,139.595 L38.889,144.443 L43.898,144.443 L43.898,145.72 L37.518,145.72 L37.518,133.372 L43.898,133.372 L43.898,134.65 Z M57.53,136.778 C57.53,138.679 56.339,140.022 54.447,140.185 L58.362,145.72 L56.682,145.72 L52.962,140.3 L52.619,140.3 L52.619,145.72 L51.249,145.72 L51.249,133.372 L53.027,133.372 C55.36,133.372 57.53,133.995 57.53,136.778 Z M52.619,139.087 L53.044,139.087 C54.594,139.087 56.16,138.792 56.16,136.878 C56.16,134.847 54.675,134.65 53.027,134.65 L52.619,134.65 L52.619,139.087 Z M66.513,145.72 L65.142,145.72 L65.142,133.372 L66.513,133.372 L66.513,145.72 Z M79.74,133.16 C81.111,133.16 82.318,133.553 83.411,134.371 L83.411,136.075 C82.432,135.059 81.078,134.437 79.658,134.437 C76.917,134.437 74.699,136.828 74.699,139.547 C74.699,142.264 76.934,144.656 79.691,144.656 C81.078,144.656 82.432,144.002 83.411,143.018 L83.411,144.721 C82.351,145.491 81.045,145.934 79.74,145.934 C76.265,145.934 73.328,143.101 73.328,139.595 C73.328,136.058 76.216,133.16 79.74,133.16 Z M100.81,145.72 L99.293,145.72 L97.841,142.216 L92.588,142.216 L91.103,145.72 L89.602,145.72 L95.28,132.782 L100.81,145.72 Z M93.142,140.938 L97.303,140.938 L95.247,135.992 L93.142,140.938 Z M109.645,133.602 L107.785,137.777 L106.904,137.435 L108.438,133.16 L109.645,133.602 Z M120.114,144.656 C121.436,144.656 122.643,143.641 122.643,142.248 C122.643,140.808 121.517,140.316 120.375,139.793 L119.625,139.465 C118.189,138.809 116.949,138.072 116.949,136.304 C116.949,134.388 118.564,133.16 120.391,133.16 C121.762,133.16 122.92,133.863 123.573,135.077 L122.48,135.78 C121.991,134.928 121.403,134.437 120.359,134.437 C119.265,134.437 118.32,135.223 118.32,136.354 C118.32,137.418 119.412,137.909 120.245,138.285 L121.06,138.645 C122.659,139.35 124.013,140.151 124.013,142.118 C124.013,144.28 122.284,145.934 120.147,145.934 C118.172,145.934 116.704,144.656 116.313,142.739 L117.651,142.363 C117.83,143.624 118.792,144.656 120.114,144.656 Z M140.985,145.72 C142.323,145.72 142.323,144.116 142.323,143.149 L142.323,133.372 L143.693,133.372 L143.693,143.149 C143.693,144.132 143.693,145.163 143.074,145.982 C142.568,146.653 141.785,146.997 140.953,146.997 C140.137,146.997 139.387,146.605 138.766,146.081 L139.533,145.017 C139.974,145.425 140.349,145.72 140.985,145.72 Z M161.292,145.72 L159.775,145.72 L158.323,142.216 L153.069,142.216 L151.585,145.72 L150.084,145.72 L155.762,132.782 L161.292,145.72 Z M153.624,140.938 L157.784,140.938 L155.729,135.992 L153.624,140.938 Z M167.484,134.65 L167.484,133.372 L175.625,133.372 L168.903,144.443 L175.446,144.443 L175.446,145.72 L166.635,145.72 L173.341,134.65 L167.484,134.65 Z M182.062,134.65 L182.062,133.372 L190.204,133.372 L183.482,144.443 L190.024,144.443 L190.024,145.72 L181.214,145.72 L187.92,134.65 L182.062,134.65 Z M212.918,143.035 L217.405,132.669 L219.901,145.72 L218.498,145.72 L216.915,137.369 L216.883,137.369 L212.918,146.228 L208.97,137.369 L208.938,137.369 L207.355,145.72 L205.951,145.72 L208.448,132.669 L212.918,143.035 Z M236.548,145.72 L235.031,145.72 L233.579,142.216 L228.326,142.216 L226.841,145.72 L225.34,145.72 L231.018,132.782 L236.548,145.72 Z M228.88,140.938 L233.041,140.938 L230.985,135.992 L228.88,140.938 Z M248.597,133.16 C250.751,133.16 252.497,134.125 253.802,135.829 L252.807,136.762 C251.779,135.305 250.392,134.437 248.581,134.437 C245.775,134.437 243.555,136.812 243.555,139.595 C243.555,140.906 244.078,142.15 244.992,143.083 C245.889,143.985 247.194,144.656 248.483,144.656 C250.62,144.656 252.872,143.083 252.872,140.791 L249.217,140.791 L249.217,139.514 L254.34,139.514 C254.373,141.184 254.193,142.56 253.068,143.87 C251.942,145.18 250.228,145.934 248.515,145.934 C245.057,145.934 242.185,143.051 242.185,139.579 C242.185,136.042 245.057,133.16 248.597,133.16 Z M271.364,145.72 L269.847,145.72 L268.394,142.216 L263.141,142.216 L261.656,145.72 L260.155,145.72 L265.833,132.782 L271.364,145.72 Z M263.696,140.938 L267.856,140.938 L265.8,135.992 L263.696,140.938 Z M277.556,134.65 L277.556,133.372 L285.696,133.372 L278.975,144.443 L285.517,144.443 L285.517,145.72 L276.707,145.72 L283.413,134.65 L277.556,134.65 Z M293.7,145.72 L292.329,145.72 L292.329,133.372 L293.7,133.372 L293.7,145.72 Z M310.891,133.372 L312.262,133.372 L312.262,146.277 L302.668,136.205 L302.668,145.72 L301.298,145.72 L301.298,132.848 L310.891,142.937 L310.891,133.372 Z M326.218,134.65 L321.209,134.65 L321.209,138.318 L326.071,138.318 L326.071,139.595 L321.209,139.595 L321.209,144.443 L326.218,144.443 L326.218,145.72 L319.838,145.72 L319.838,133.372 L326.218,133.372 L326.218,134.65 Z M417.471,33.989 L399.12,120.567 L375.43,120.567 L393.614,33.989 L417.471,33.989 Z"></path>
			<image src="assets/images/fallback-logo.png" xlink:href=""></image>
		</svg>
		</a>
	</h1>
				</div><!-- .site-branding -->

			<div class="site-header__social-search u-1/2@tablet u-1/3@desktop" id="header-social-search">
				<button class="menu-toggle" id="primary-menu-toggle" aria-controls="primary-menu" aria-expanded="false"><svg class="icon icon-menu" aria-hidden="true" role="img"> <use href="#icon-menu" xlink:href="#icon-menu"></use> </svg><span class="screen-reader-text"> Primary Menu</span></button>

				<a class="c-favorites-link u-hidden@mobile u-hidden@tablet" href="https://jazztimes.com/favorites/"><svg class="c-favorites-link__icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="13px" height="16px">
<path d="M12.750,0.890 L12.750,15.999 L6.500,12.444 L0.250,15.999 L0.250,0.890 C0.250,0.399 0.936,-0.016 1.422,0.001 L11.578,0.001 C12.386,-0.016 12.750,0.399 12.750,0.890 Z"></path>
</svg> Favorites</a>

        <div class="menu-social-navigation-container u-hidden@tablet"><ul id="site-header__social-menu" class="menu"><li id="menu-item-130334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130334"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/JazzTimesMag"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="img"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg></a></li>
<li id="menu-item-130441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130441"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/JazzTimes"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="img"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg></a></li>
<li id="menu-item-153635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153635"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/jazztimesmag/"><span class="screen-reader-text">Instagram</span><svg class="icon icon-instagram" aria-hidden="true" role="img"> <use href="#icon-instagram" xlink:href="#icon-instagram"></use> </svg></a></li>
</ul></div>
				<div class="header-search" id="header-search-container">
					
<form role="search" method="get" class="search-form" action="https://jazztimes.com/">
	<label for="search-form-5fe4cbea44ee2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5fe4cbea44ee2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><svg class="icon icon-search" aria-hidden="true" role="img"> <use href="#icon-search" xlink:href="#icon-search"></use> </svg><span class="screen-reader-text">Search</span></button>
</form>				</div>

        <button class="header-search-toggle" id="header-search-toggle" aria-expanded="false">
        	<span class="screen-reader-text">Toggle search form</span>
        	<svg role="img" aria-hidden="true" class="icon icon-close" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 30 30"><path id="Close" d="M3.92 3l-.92.92 11.08 11.08-11.08 11.08.92.92 11.08-11.08 11.08 11.08.92-.92-11.08-11.08 11.08-11.08-.92-.92-11.08 11.08z" stroke-linejoin="round" stroke-width="1px" fill-rule="evenodd" /></svg>
            <svg role="img" aria-hidden="true" class="icon icon-search" xmlns="http://www.w3.org/2000/svg" height="15" width="15" viewBox="0 0 16.78 16.78"><path d="M6.1 10.3c-2.3 0-4.2-1.9-4.2-4.2s1.9-4.2 4.2-4.2c2.3 0 4.2 1.9 4.2 4.2 0 2.3-1.9 4.2-4.2 4.2m8.5 2.3l-3.3-3.3c1.8-2.9.8-6.6-2-8.4s-6.7-.9-8.4 2-.8 6.6 2 8.4c1 .6 2.1.9 3.2.9s2.2-.3 3.2-.9l3.3 3.3c.6.5 1.5.5 2-.1s.5-1.4 0-1.9"/></svg>
        </button>

        <div class="user-menu user-menu--mobile u-hidden@desktop">
          <a class="c-mobile-user-link" href="https://jazztimes.com/my-account/"><span class="screen-reader-text">Sign In</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15.99 18.28" width="14" height="15"><path d="M8,18.28H1.78A1.72,1.72,0,0,1,.43,17.7a1.51,1.51,0,0,1-.42-1c0-.62,0-1.25,0-1.87a4.48,4.48,0,0,1,1.07-2.76A4.91,4.91,0,0,1,3.3,10.52a5.32,5.32,0,0,1,1.54-.23,2.29,2.29,0,0,1,1,.18,4.89,4.89,0,0,0,1.51.35c.26,0,.52,0,.78,0a6.19,6.19,0,0,0,2.39-.52.51.51,0,0,1,.22-.05c.38,0,.77,0,1.15.05a4.13,4.13,0,0,1,1.77.62,5,5,0,0,1,2,2.25A3.77,3.77,0,0,1,16,14.68c0,.66,0,1.33,0,2a1.69,1.69,0,0,1-1.44,1.59l-.36,0Z"/><path d="M12.57,4.56A4.61,4.61,0,0,1,8,9.15,4.62,4.62,0,0,1,3.43,4.58,4.62,4.62,0,0,1,8,0,4.6,4.6,0,0,1,12.57,4.56Z"/></svg></a>
                  </div>
			</div>

  		<div class="site-header__sign-in-subscribe u-1/2@tablet u-1/3@desktop">
								<p class="site-header__user-actions u-font-weight-light u-margin-bottom-none"><a class="c-btn c-btn--small c-btn--tertiary u-text-upper c-btn--ghost u-margin-right-small" href="https://jazztimes.com/my-account/">Sign In</a></p>

							</div>

		</div>
	</div>
	<nav id="site-navigation" class="main-navigation">
		<div class="o-wrapper">
			<div class="menu-primary-container"><ul id="site-header__primary-menu" class="menu"><li id="menu-item-131199" class="menu-item menu-item-type-post_type_archive menu-item-object-features menu-item-has-children menu-item-131199"><a href="https://jazztimes.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-141987" class="menu-item menu-item-type-taxonomy menu-item-object-features_cat menu-item-141987"><a href="https://jazztimes.com/features/columns/">Columns</a></li>
	<li id="menu-item-141989" class="menu-item menu-item-type-taxonomy menu-item-object-features_cat menu-item-141989"><a href="https://jazztimes.com/features/interviews/">Interviews</a></li>
	<li id="menu-item-141991" class="menu-item menu-item-type-taxonomy menu-item-object-features_cat menu-item-141991"><a href="https://jazztimes.com/features/profiles/">Profiles</a></li>
	<li id="menu-item-141992" class="menu-item menu-item-type-taxonomy menu-item-object-features_cat menu-item-141992"><a href="https://jazztimes.com/features/tributes-and-obituaries/">Tributes &#038; Obituaries</a></li>
	<li id="menu-item-141988" class="menu-item menu-item-type-taxonomy menu-item-object-features_cat menu-item-141988"><a href="https://jazztimes.com/features/galleries/">Galleries</a></li>
	<li id="menu-item-141990" class="menu-item menu-item-type-taxonomy menu-item-object-features_cat menu-item-141990"><a href="https://jazztimes.com/features/lists/">Lists</a></li>
</ul>
</li>
<li id="menu-item-131236" class="menu-item menu-item-type-post_type_archive menu-item-object-reviews menu-item-has-children menu-item-131236"><a href="https://jazztimes.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-133296" class="menu-item menu-item-type-taxonomy menu-item-object-reviews_cat menu-item-133296"><a href="https://jazztimes.com/reviews/albums/">Albums</a></li>
	<li id="menu-item-133297" class="menu-item menu-item-type-taxonomy menu-item-object-reviews_cat menu-item-133297"><a href="https://jazztimes.com/reviews/books/">Books</a></li>
	<li id="menu-item-133384" class="menu-item menu-item-type-taxonomy menu-item-object-reviews_cat menu-item-133384"><a href="https://jazztimes.com/reviews/live/">Live</a></li>
	<li id="menu-item-133299" class="menu-item menu-item-type-taxonomy menu-item-object-reviews_cat menu-item-133299"><a href="https://jazztimes.com/reviews/videos/">Videos</a></li>
	<li id="menu-item-145613" class="menu-item menu-item-type-taxonomy menu-item-object-reviews_cat menu-item-145613"><a href="https://jazztimes.com/reviews/products-and-gear/">Products &#038; Gear</a></li>
</ul>
</li>
<li id="menu-item-131132" class="menu-item menu-item-type-post_type_archive menu-item-object-festivals_events menu-item-has-children menu-item-131132"><a href="https://jazztimes.com/festivals-events/">Festivals &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-146587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146587"><a href="https://jazztimes.com/calendar/">Calendar</a></li>
	<li id="menu-item-132869" class="menu-item menu-item-type-taxonomy menu-item-object-events_cat menu-item-132869"><a href="https://jazztimes.com/festivals-events/schedules/">Schedules</a></li>
	<li id="menu-item-132870" class="menu-item menu-item-type-taxonomy menu-item-object-events_cat menu-item-132870"><a href="https://jazztimes.com/festivals-events/previews/">Previews</a></li>
	<li id="menu-item-132874" class="menu-item menu-item-type-taxonomy menu-item-object-events_cat menu-item-132874"><a href="https://jazztimes.com/festivals-events/guides/">Scenes</a></li>
	<li id="menu-item-132872" class="menu-item menu-item-type-taxonomy menu-item-object-events_cat menu-item-132872"><a href="https://jazztimes.com/festivals-events/lineups/">Lineups</a></li>
</ul>
</li>
<li id="menu-item-131036" class="menu-item menu-item-type-post_type_archive menu-item-object-audio_video menu-item-has-children menu-item-131036"><a href="https://jazztimes.com/audio-video/">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-132664" class="menu-item menu-item-type-taxonomy menu-item-object-audio_video_cat menu-item-132664"><a href="https://jazztimes.com/audio-video/premieres/">Premieres</a></li>
	<li id="menu-item-141986" class="menu-item menu-item-type-taxonomy menu-item-object-audio_video_cat menu-item-141986"><a href="https://jazztimes.com/audio-video/new-jazz-now/">New Jazz Now</a></li>
	<li id="menu-item-160175" class="menu-item menu-item-type-taxonomy menu-item-object-audio_video_cat menu-item-160175"><a href="https://jazztimes.com/audio-video/speakin-my-piece/">Speakin&#8217; My Piece</a></li>
</ul>
</li>
<li id="menu-item-163279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163279"><a href="#">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-146657" class="menu-item menu-item-type-post_type_archive menu-item-object-education menu-item-146657"><a href="https://jazztimes.com/education/">Education</a></li>
	<li id="menu-item-163280" class="menu-item menu-item-type-post_type_archive menu-item-object-jazz_festivals menu-item-163280"><a href="https://jazztimes.com/jazz-festival-guide/">Festivals</a></li>
	<li id="menu-item-163281" class="menu-item menu-item-type-post_type_archive menu-item-object-jazz_radio menu-item-163281"><a href="https://jazztimes.com/jazz-radio-guide/">Radio</a></li>
</ul>
</li>
<li id="menu-item-163594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163594"><a href="https://jazztimes.com/news/">News</a></li>
<li id="menu-item-163769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-163769"><a href="https://jazztimes.com/memberships/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-163766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163766"><a href="https://jazztimes.com/memberships/">Jazz Fans Membership</a></li>
	<li id="menu-item-163768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163768"><a href="https://jazztimes.com/industry-membership/">Jazz Industry Membership</a></li>
	<li id="menu-item-163771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163771"><a href="https://jazztimes.com/product/jazztimes-membership/?_jtwcgifting=1">Gift Membership</a></li>
	<li id="menu-item-132433" class="menu-item menu-item-type-post_type menu-item-object-magazine menu-item-132433"><a href="https://jazztimes.com/the-magazine/subscribe/">Magazine Subscription</a></li>
	<li id="menu-item-146611" class="menu-item menu-item-type-post_type menu-item-object-magazine menu-item-146611"><a href="https://jazztimes.com/the-magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-141993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141993"><a target="_blank" rel="noopener noreferrer" href="https://magdogs.com/jazz-times/">Order a Back Issue</a></li>
	<li id="menu-item-163765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163765"><a href="https://jazztimes.com/newsletter/">E-mail Newsletter</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav><!-- #site-navigation -->
</header><!-- #masthead -->
	<div class="ad ad--header u-text-center">
	<div class="ad-advertisement-vertical">
			<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>	
		</div>
</div>
	
	<div id="content" class="site-content">
    
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">

	<section class="module-section module-section--3-col module-section--3-col--featured-content module-section--has-non-post-content">
	<div class="o-wrapper">
				<div class="module-section__content">
			<div class="o-layout">
  												
				    
					<div class="o-layout__item module-section__post-content module-section__post-content--1 post-count-1">
											    	<a class="u-font-color-white overlay-link" href="https://jazztimes.com/blog/vote-for-the-best-of-2020-in-the-jazztimes-readers-poll/" rel="permalink">						    <div class="overlay overlay--home overlay--gradient u-font-color-white post-163919 blog type-blog status-publish has-post-thumbnail hentry tag-readers-poll tag-year-in-review-2020"  style="background-image: url(https://cdn2.jazztimes.com/2020/12/Vote-2020-410x373.jpg);">
						    							    							    	<div class="overlay__content">
							    	<div class="entry-header u-margin-bottom-tiny"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small u-font-color-white">blog</span><h3 class="u-h4 entry-title u-margin-bottom-none">Vote for the Best of 2020 in the <I>JazzTimes</I> Readers&#8217; Poll</h3><span class="entry-meta u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">JazzTimes</span></span> </span></div>							    								    	<div class="entry-excerpt">
								    	<p>There can be no doubt that 2020 was a horrible year for the jazz community. And yet on some levels it was an excellent year &hellip; </p>							    	</div>
								    						    	</div>
						    							    </div>
						    </a>											</div>
										
				        				<div class="o-layout__item module-section__non-post-content">
    					<div class="widget widget--current-issue u-text-left">
	<p class="widget--current-issue__title u-header-with-divider"><strong class="u-header-with-divider__heading widget--current-issue__heading">Current Issue</strong></p>
	<a href="/the-magazine/current-issue/">
		<p class="widget--current-issue__cover u-text-center"><img width="600" height="800" src="https://cdn2.jazztimes.com/2019/04/jtm2012_cover150-600x800.jpg" class="attachment-large size-large" alt="JazzTimes December 2020" srcset="https://cdn2.jazztimes.com/2019/04/jtm2012_cover150-600x800.jpg 600w, https://cdn2.jazztimes.com/2019/04/jtm2012_cover150-413x550.jpg 413w, https://cdn2.jazztimes.com/2019/04/jtm2012_cover150-768x1024.jpg 768w, https://cdn2.jazztimes.com/2019/04/jtm2012_cover150-1000x1333.jpg 1000w, https://cdn2.jazztimes.com/2019/04/jtm2012_cover150-458x610.jpg 458w" sizes="(max-width: 600px) 100vw, 600px" /></p>
	</a>
	<a class="c-btn c-btn--primary u-font-weight-light c-btn--block u-text-upper" href="/the-magazine/subscribe/">Subscribe</a>
</div>    				</div>
    				
					<div class="o-layout__item module-section__post-content module-section__post-content--2 post-count-2">
											    	<a class="u-font-color-white overlay-link" href="https://jazztimes.com/blog/50-years-50-jazz-christmas-songs-a-jazz-holiday-playlist/" rel="permalink">						    <div class="overlay overlay--home overlay--gradient u-font-color-white overlay--short post-163846 blog type-blog status-publish has-post-thumbnail hentry tag-christmas tag-playlist"  style="background-image: url(https://cdn2.jazztimes.com/2018/12/crescentcity-300x215.jpg);">
						    							    							    	<div class="overlay__content">
							    	<div class="entry-header u-margin-bottom-tiny"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small u-font-color-white">blog</span><h3 class="u-h6 entry-title u-margin-bottom-none">What Are the Best Jazz Christmas Songs in the <I>JazzTimes</I> Era? 50 Years, 50 Jazz Christmas Songs</h3></div>							    							    	</div>
						    							    </div>
						    </a>											    	<a class="u-font-color-white overlay-link" href="https://jazztimes.com/features/interviews/sonny-rollins-bright-moments/" rel="permalink">						    <div class="overlay overlay--home overlay--gradient u-font-color-white overlay--short post-163819 features type-features status-publish has-post-thumbnail hentry tag-bright-moments tag-rollins-in-holland tag-sonny-rollins features_cat-interviews"  style="background-image: url(https://cdn2.jazztimes.com/2020/12/sonny-rollins-mamadi-doumbouya-410x215.jpg);">
						    							    							    	<div class="overlay__content">
							    	<div class="entry-header u-margin-bottom-tiny"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small u-font-color-white">Interviews</span><h3 class="u-h6 entry-title u-margin-bottom-none">Sonny Rollins: Bright Moments</h3></div>							    							    	</div>
						    							    </div>
						    </a>											</div>
												</div>
		</div>
	</div>
</section><section class="module-section module-section--2-col module-section--2-col--75-25 module-section--has-non-post-content">
	<div class="o-wrapper">
				<header class="module-section__header u-header-with-divider">
			<div class="o-layout o-layout--bottom o-layout--flush">
				<div class="o-layout__item u-1/2@tablet">
											<h2 class="u-h5 u-header-with-divider__heading">Features</h2>									</div>
				<div class="o-layout__item u-1/2@tablet u-text-right@tablet">
									</div>
			</div>
		</header>
				<div class="module-section__content">

  		
			<div class="o-layout o-layout--equal-height">
																	<div class="o-layout__item module-section__post-content post-count-3">
											    							    <div class="listing has-post-thumbnail u-margin-bottom post-163705 features type-features status-publish has-post-thumbnail hentry tag-duke-ellington tag-the-nutcracker-suite features_cat-columns">
						    							    	<div class="o-layout o-layout--middle"><div class="o-layout__item listing__image"><div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/features/columns/a-christmas-waltz-with-duke-ellington/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/12/EllingtonNutcracker-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Cover of Duke Ellington&#039;s album The Nutcracker Suite" /></a></div></div><div class="o-layout__item listing__content-container">						    	<div class="listing__content">
							    	<div class="entry-header u-margin-bottom-small"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/features/columns/">Columns</a></span><h3 class="entry-title u-h4 u-margin-bottom-none"><a href="https://jazztimes.com/features/columns/a-christmas-waltz-with-duke-ellington/" rel="permalink">A Christmas Waltz with Duke Ellington</a></h3></div>							    								    	<div class="entry-excerpt">
								    	<p>I was in a Starbucks recently, alone, after a long day of work. It was one of those early December evenings—say, 6:30—when &hellip; </p>							    	</div>
								    						    	</div>
						    	</div></div>						    </div>
						    					    												    							    <div class="listing has-post-thumbnail u-margin-bottom post-163563 features type-features status-publish has-post-thumbnail hentry tag-amy-london tag-dylan-pramuk tag-holli-ross tag-pete-mcguinness tag-the-royal-bopsters features_cat-profiles">
						    							    	<div class="o-layout o-layout--middle"><div class="o-layout__item listing__image"><div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/features/profiles/the-royal-bopsters-keep-their-group-identity-alive/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/12/royal-bopsters-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="The Royal Bopsters from left: Pete McGuinness, Amy London, the late Holli Ross, and Dylan Pramuk (Janis Wilkins)" /></a></div></div><div class="o-layout__item listing__content-container">						    	<div class="listing__content">
							    	<div class="entry-header u-margin-bottom-small"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/features/profiles/">Profiles</a></span><h3 class="entry-title u-h4 u-margin-bottom-none"><a href="https://jazztimes.com/features/profiles/the-royal-bopsters-keep-their-group-identity-alive/" rel="permalink">The Royal Bopsters Keep Their Group Identity Alive</a></h3></div>							    								    	<div class="entry-excerpt">
								    	<p>At a quick glance, the Royal Bopsters’ new recording,&nbsp;Party of Four&nbsp;(Motéma), appears to be a straightforward continuation of their 2015 &hellip; </p>							    	</div>
								    						    	</div>
						    	</div></div>						    </div>
						    					    												    							    <div class="listing has-post-thumbnail u-margin-bottom post-163740 features type-features status-publish has-post-thumbnail hentry tag-jazz-standard features_cat-columns">
						    							    	<div class="o-layout o-layout--middle"><div class="o-layout__item listing__image"><div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/features/columns/remembering-the-jazz-standard/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2016/06/SF_JAZZ_Collective_OCT14_12_1960_by_JohnAbbott-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="The SFJAZZ Collective at the Jazz Standard" /></a></div></div><div class="o-layout__item listing__content-container">						    	<div class="listing__content">
							    	<div class="entry-header u-margin-bottom-small"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/features/columns/">Columns</a></span><h3 class="entry-title u-h4 u-margin-bottom-none"><a href="https://jazztimes.com/features/columns/remembering-the-jazz-standard/" rel="permalink">Remembering the Jazz Standard</a></h3></div>							    								    	<div class="entry-excerpt">
								    	<p>When I heard the Jazz Standard was closing, I didn’t cry. I closed my eyes. I inhaled. And six years’ worth of memories came &hellip; </p>							    	</div>
								    						    	</div>
						    	</div></div>						    </div>
						    					    												</div>
												<div class="o-layout__item module-section__non-post-content u-text-right@tablet">
					<section class="widget_text widget widget_custom_html ad-1">
	<div class="textwidget custom-html-widget">
		<div class="ad ad--sidebar ad--sidebar--300x250">
		<div class="ad-advertisement-horizontal"><small>Advertisement</small></div>
					<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>	
			</div>
	</div>
</section>				</div>
							</div>
		</div>
	</div>
</section><div class="module-section module-section--bg-image u-font-color-white u-margin-bottom-small u-margin-top-small" style="background-image: url(https://cdn2.jazztimes.com/2019/04/newsletter-cta-bg-1000x178.jpg); background-repeat: no-repeat; background-size: cover;">
	<div class="o-wrapper">
								<div class="module-section__content">
						<div class="module-home-call-to-action o-layout o-layout--middle">
				  				<div class="o-layout__item u-3/5@tablet">
  					  					<h2 class="module-home-call-to-action__title u-sans-serif u-margin-bottom-none">JazzTimes Newsletter</h2>
  					  					  					<div class="module-home-call-to-action__content">
  						<p>America&#8217;s jazz resource, delivered to your inbox</p>
  					</div>
  					  				</div>
  				<div class="o-layout__item u-2/5@tablet u-text-right@tablet">
  					<a class="module-home-call-to-action__link c-btn c-btn--primary" href="https://jazztimes.com/newsletter/">Sign Up for Our Free Newsletter</a>
  				</div>
							</div>
						</div><!-- /.module-section__content -->
			</div><!-- /.o-wrapper -->
</div><section class="module-section module-section--3-col module-section--has-non-post-content">
	<div class="o-wrapper">
				<header class="module-section__header u-header-with-divider">
			<div class="o-layout o-layout--bottom o-layout--flush">
				<div class="o-layout__item u-1/2@tablet">
											<h2 class="u-h5 u-header-with-divider__heading u-margin-bottom-none">The Latest</h2>									</div>
				<div class="o-layout__item u-1/2@tablet u-text-right@tablet">
									</div>
			</div>
		</header>
				<div class="module-section__content">
			<div class="o-layout o-layout--equal-height">
								<div class="o-layout__item module-section__non-post-content">
					<section class="widget_text widget widget_custom_html ad-2">
	<div class="textwidget custom-html-widget">
		<div class="ad ad--sidebar ad--sidebar--300x250">
		<div class="ad-advertisement-horizontal"><small>Advertisement</small></div>
					<div id='in-content-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('in-content-1'); })
		</script>
		</div>	
			</div>
	</div>
</section><div class="widget--album-of-the-day c-featured-album-review"><p class="widget--album-of-the-day__title u-header-with-divider"><strong class="u-header-with-divider__heading widget--album-of-the-day__heading">Album of the Day</strong></p><a href="https://jazztimes.com/reviews/albums/pierre-dorge-new-jungle-orchestra-bluu-afroo-steeplechase/"><div class="c-featured-album-review__img-container u-margin-bottom"><img width="800" height="800" src="https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-800x800.jpg" class="c-featured-album-review__img wp-post-image" alt="Cover of Pierre Dørge &amp; New Jungle Orchestra album Blu Afroo" srcset="https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-800x800.jpg 800w, https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-180x180.jpg 180w, https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-550x550.jpg 550w, https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-768x768.jpg 768w, https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-610x610.jpg 610w, https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-300x300.jpg 300w, https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-600x600.jpg 600w, https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo-100x100.jpg 100w, https://cdn2.jazztimes.com/2020/12/12-NewJungleOrchestra-BluuAfroo.jpg 900w" sizes="(max-width: 800px) 100vw, 800px" /></div><h3 class="c-featured-album-review__title u-sans-serif">Bluu Afroo</h3></a><div class="c-featured-album-review__meta"><div class="c-featured-album-review__meta-item c-featured-album-review__meta-item--artist"><strong>By: </strong> Pierre Dørge & New Jungle Orchestra</div><div class="c-featured-album-review__meta-item c-featured-album-review__meta-item--year"><strong>Released: </strong> 2020</div><div class="c-featured-album-review__meta-item c-featured-album-review__meta-item--label"><strong>Label: </strong> SteepleChase</div></div></div>				</div>
				
									<div class="o-layout__item module-section__post-content post-count-2">
											    							    <div class="stacked stacked--drop-shadow u-margin-bottom dynamic-selection post-163931 features type-features status-publish has-post-thumbnail hentry tag-before-after tag-john-fedchock features_cat-lists">
						    							    	<div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/features/lists/john-fedchock-before-after/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/12/1-John-Fedchock-seated-PHOTO-CREDIT-Chris-Drukker-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="John Fedchock  " /></a></div>						    	<div class="stacked__content">
							    	<div class="entry-header u-margin-bottom-tiny"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/features/lists/">Lists</a></span><h3 class="u-h4 entry-title u-margin-bottom-none"><a href="https://jazztimes.com/features/lists/john-fedchock-before-after/" rel="permalink">John Fedchock: Before &#038; After</a></h3></div>							    								    	<div class="entry-excerpt">
								    	<p>Trombonist John Fedchock, 63, carries the broad sweep of history in his head and his horn.&nbsp; Over the course of more than four decades &hellip; </p>							    	</div>
								    						    	</div>
						    							    </div>
						    											    							    <div class="stacked stacked--drop-shadow u-margin-bottom dynamic-selection post-156892 festivals_events type-festivals_events status-publish has-post-thumbnail hentry tag-coronavirus events_cat-guides">
						    							    	<div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/festivals-events/guides/jazz-in-the-age-of-covid-a-complete-guide/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/04/BlueLLamaInteriors-AP-19-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="" /></a></div>						    	<div class="stacked__content">
							    	<div class="entry-header u-margin-bottom-tiny"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/festivals-events/guides/">Guides</a></span><h3 class="u-h4 entry-title u-margin-bottom-none"><a href="https://jazztimes.com/festivals-events/guides/jazz-in-the-age-of-covid-a-complete-guide/" rel="permalink">Jazz in the Age of COVID: A Complete Guide</a></h3></div>							    								    	<div class="entry-excerpt">
								    	<p>In the space of less than two months, the COVID-19 pandemic transformed our world—and completely altered the lives (and, in many cases, the &hellip; </p>							    	</div>
								    						    	</div>
						    							    </div>
						    											</div>
										<div class="o-layout__item module-section__post-content post-count-2">
											    							    <div class="stacked stacked--drop-shadow u-margin-bottom dynamic-selection post-163467 features type-features status-publish has-post-thumbnail hentry tag-art-tatum tag-v-discs features_cat-columns">
						    							    	<div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/features/columns/art-tatum-on-v-disc/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/12/ArtTatum1946-WilliamPGottlieb-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Art Tatum 1946" /></a></div>						    	<div class="stacked__content">
							    	<div class="entry-header u-margin-bottom-tiny"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/features/columns/">Columns</a></span><h3 class="u-h4 entry-title u-margin-bottom-none"><a href="https://jazztimes.com/features/columns/art-tatum-on-v-disc/" rel="permalink">Art Tatum on V-Disc</a></h3></div>							    								    	<div class="entry-excerpt">
								    	<p>World War II shut down large parts of the entertainment industry, including the recording segment. But Uncle Sam wanted to make sure that the boys &hellip; </p>							    	</div>
								    						    	</div>
						    							    </div>
						    											    							    <div class="stacked stacked--drop-shadow u-margin-bottom dynamic-selection dynamic-selection post-163787 features type-features status-publish has-post-thumbnail hentry tag-jeff-clayton tag-obituary features_cat-tributes-and-obituaries">
						    							    	<div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/features/tributes-and-obituaries/jeff-clayton-1955-2020/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/12/Jeff-Clayton-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Jeff Clayton" /></a></div>						    	<div class="stacked__content">
							    	<div class="entry-header u-margin-bottom-tiny"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/features/tributes-and-obituaries/">Tributes &amp; Obituaries</a></span><h3 class="u-h4 entry-title u-margin-bottom-none"><a href="https://jazztimes.com/features/tributes-and-obituaries/jeff-clayton-1955-2020/" rel="permalink">Jeff Clayton 1955–2020</a></h3></div>							    								    	<div class="entry-excerpt">
								    	<p>Jeff Clayton, an alto saxophonist and multi-reedist who was co-bandleader (and co-namesake) of both the Clayton Brothers quintet and the Clayton-Hamilton &hellip; </p>							    	</div>
								    						    	</div>
						    							    </div>
						    											</div>
												</div>
		</div>
	</div>
</section><div class="module-section module-section--bg-color u-margin-bottom-small u-margin-top-small" style="background-color: #f2f2f5">
	<div class="o-wrapper">
								<div class="module-section__content">
						<div class="module-home-call-to-action o-layout o-layout--middle">
				  				<div class="o-layout__item u-text-center">
  					  					  					<div class="module-home-call-to-action__content">
  						<div class="ad ad--sidebar"><div class="ad-advertisement-vertical"><div id='in-content-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('in-content-2');})
</script>
</div>
</div>
  					</div>
  					  				</div>
							</div>
						</div><!-- /.module-section__content -->
			</div><!-- /.o-wrapper -->
</div><section class="module-section module-section--2-col module-section--2-col--50-50 module-section--has-non-post-content">
	<div class="o-wrapper">
				<header class="module-section__header u-header-with-divider">
			<div class="o-layout o-layout--bottom o-layout--flush">
				<div class="o-layout__item u-1/2@tablet">
											<h2 class="u-h5 u-header-with-divider__heading">Reviews</h2>									</div>
				<div class="o-layout__item u-1/2@tablet u-text-right@tablet">
									</div>
			</div>
		</header>
				<div class="module-section__content">

  		              	      	<div class="listing has-post-thumbnail u-margin-bottom">
        	<div class="o-layout o-layout--middle">
                      	<div class="o-layout__item listing__image">
           		<div class="post-thumbnail">
             		<a href="https://jazztimes.com/reviews/books/jeff-gold-sittin-in-jazz-clubs-of-the-1940s-and-1950s-harper-design/" rel="permalink"><img width="800" height="692" src="https://cdn2.jazztimes.com/2020/11/SittinInBookCover-800x692.jpg" class="attachment-large size-large" alt="Cover of Jeff Gold&#039;s book Sittin&#039; In" srcset="https://cdn2.jazztimes.com/2020/11/SittinInBookCover-800x692.jpg 800w, https://cdn2.jazztimes.com/2020/11/SittinInBookCover-600x519.jpg 600w, https://cdn2.jazztimes.com/2020/11/SittinInBookCover-550x476.jpg 550w, https://cdn2.jazztimes.com/2020/11/SittinInBookCover-768x665.jpg 768w, https://cdn2.jazztimes.com/2020/11/SittinInBookCover-1000x865.jpg 1000w, https://cdn2.jazztimes.com/2020/11/SittinInBookCover-705x610.jpg 705w" sizes="(max-width: 800px) 100vw, 800px" /></a>
           		</div>
          	</div>
          	
          	<div class="o-layout__item listing__content-container">
          	  <div class="listing__content">
          	    <div class="entry-header u-margin-bottom-small">
          	                	      <span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/reviews/books/">Books</a></span>
                  <h3 class="entry-title u-h4 u-margin-bottom-none"><a href="https://jazztimes.com/reviews/books/jeff-gold-sittin-in-jazz-clubs-of-the-1940s-and-1950s-harper-design/" rel="permalink">Jeff Gold: <I>Sittin&#8217; In: Jazz Clubs of the 1940s and 1950s</I> (Harper Design)</a></h3>
          	      <span class="entry-meta u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">Morgan Enos</span></span> </span>
          	      <div class="entry-excerpt">
          	        <p>Ever feel insecure about listening to jazz? Like it’s over your head? Well, it’s not. And if you need proof of this, pick &hellip; </p>          	      </div>
          	    </div>
          	  </div>
          	</div>
          </div>
      	</div>
  		
			<div class="o-layout o-layout--equal-height">
																	<div class="o-layout__item module-section__post-content post-count-3">
											    							    <div class="listing has-post-thumbnail u-margin-bottom post-162034 reviews type-reviews status-publish has-post-thumbnail hentry tag-adam-ofarrill tag-amirtha-kidambi tag-artlessly-falling tag-code-girl tag-maria-grand tag-mary-halvorson tag-mary-halvorsons-code-girl tag-michael-formanek tag-robert-wyatt tag-tomas-fujiwara reviews_cat-albums">
						    							    	<div class="o-layout o-layout--middle"><div class="o-layout__item listing__image"><div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/reviews/albums/mary-halvorsons-code-girl-artlessly-falling-firehouse-12/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/11/CodeGirl-ArtlesslyFalling-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Mary Halvorson’s Code Girl: Artlessly Falling" /></a></div></div><div class="o-layout__item listing__content-container">						    	<div class="listing__content">
							    	<div class="entry-header u-margin-bottom-small"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/reviews/albums/">Albums</a></span><h3 class="entry-title u-h4 u-margin-bottom-none"><a href="https://jazztimes.com/reviews/albums/mary-halvorsons-code-girl-artlessly-falling-firehouse-12/" rel="permalink">Mary Halvorson’s Code Girl: <i>Artlessly Falling</i> (Firehouse 12)</a></h3><span class="entry-meta u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">Mike Shanley</span></span> </span></div>							    							    	</div>
						    	</div></div>						    </div>
						    					    												    							    <div class="listing has-post-thumbnail u-margin-bottom post-161995 reviews type-reviews status-publish has-post-thumbnail hentry tag-gearhead tag-harry-partch tag-quadrangularis-reversum reviews_cat-products-and-gear">
						    							    	<div class="o-layout o-layout--middle"><div class="o-layout__item listing__image"><div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/reviews/products-and-gear/harry-partch-and-the-quadrangularis-reversum/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/11/Pg1-Quadrangularis-Reversum-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="The Quadrangularis Reversum, photographed at the Harry Partch Institute at Montclair State University in 2014. (photo: HorsePunchKid)" /></a></div></div><div class="o-layout__item listing__content-container">						    	<div class="listing__content">
							    	<div class="entry-header u-margin-bottom-small"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/reviews/products-and-gear/">Products &amp; Gear</a></span><h3 class="entry-title u-h4 u-margin-bottom-none"><a href="https://jazztimes.com/reviews/products-and-gear/harry-partch-and-the-quadrangularis-reversum/" rel="permalink">Gearhead: Harry Partch and the Quadrangularis Reversum</a></h3><span class="entry-meta u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">Mac Randall</span></span> </span></div>							    							    	</div>
						    	</div></div>						    </div>
						    					    												    							    <div class="listing has-post-thumbnail u-margin-bottom post-161162 reviews type-reviews status-publish has-post-thumbnail hentry tag-herb-alpert tag-herb-alpert-is tag-john-scheinfeld reviews_cat-videos">
						    							    	<div class="o-layout o-layout--middle"><div class="o-layout__item listing__image"><div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/reviews/videos/herb-alpert-is-abramorama/" rel="permalink"><img width="307" height="272" src="https://cdn2.jazztimes.com/2020/10/herb_alpert-307x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Poster for Herb Alpert Is... documentary" /></a></div></div><div class="o-layout__item listing__content-container">						    	<div class="listing__content">
							    	<div class="entry-header u-margin-bottom-small"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/reviews/videos/">Videos</a></span><h3 class="entry-title u-h4 u-margin-bottom-none"><a href="https://jazztimes.com/reviews/videos/herb-alpert-is-abramorama/" rel="permalink"><I>Herb Alpert Is&#8230;</I> (Abramorama)</a></h3><span class="entry-meta u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">A.D. Amorosi</span></span> </span></div>							    							    	</div>
						    	</div></div>						    </div>
						    					    												</div>
									<div class="o-layout__item module-section__post-content post-count-1">
											    							    <div class="listing has-post-thumbnail u-margin-bottom post-162850 reviews type-reviews status-publish has-post-thumbnail hentry tag-audio-files tag-livestreaming reviews_cat-products-and-gear">
						    							    	<div class="o-layout o-layout--middle"><div class="o-layout__item listing__image"><div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/reviews/products-and-gear/getting-better-sound-from-livestreamed-events/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/11/1-Obed-Calvaire-of-SFJAZZ-Collective-performs-during-SFJAZZ-Friday-@-Five-Stream-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Obed Calvaire of the SFJAZZ Collective performs during SFJAZZ’s Fridays at Five livestream. (Courtesy of SFJAZZ)" /></a></div></div><div class="o-layout__item listing__content-container">						    	<div class="listing__content">
							    	<div class="entry-header u-margin-bottom-small"><span class="strapline u-font-weight-medium entry-meta u-text-upper u-font-size-small"><a href="https://jazztimes.com/reviews/products-and-gear/">Products &amp; Gear</a></span><h3 class="entry-title u-h4 u-margin-bottom-none"><a href="https://jazztimes.com/reviews/products-and-gear/getting-better-sound-from-livestreamed-events/" rel="permalink">Audio Files: Getting Better Sound from Livestreamed Events</a></h3><span class="entry-meta u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">Brent Butterworth</span></span> </span></div>							    							    	</div>
						    	</div></div>						    </div>
						    					    	        				<div class="module-section__non-post-content">
          				<section class="widget_text widget widget_custom_html ad-3">
	<div class="textwidget custom-html-widget">
		<div class="ad ad--sidebar ad--sidebar--300x250">
		<div class="ad-advertisement-horizontal"><small>Advertisement</small></div>
					<div id='in-content-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('in-content-3'); })
		</script>
		</div>	
			</div>
	</div>
</section>        				</div>
        															</div>
											</div>
		</div>
	</div>
</section><section class="module-section module-section--4-col">
	<div class="o-wrapper">
				<header class="module-section__header u-header-with-divider">
			<div class="o-layout o-layout--bottom o-layout--flush">
				<div class="o-layout__item u-1/2@tablet">
											<h2 class="u-h5 u-header-with-divider__heading">From Our Blog</h2>									</div>
				<div class="o-layout__item u-1/2@tablet u-text-right@tablet">
									</div>
			</div>
		</header>
				<div class="module-section__content">
			<div class="o-layout o-layout--equal-height">
													<div class="o-layout__item module-section__post-content post-count-1 u-margin-bottom">
						
												
											    							    <div class="stacked stacked--drop-shadow u-margin-bottom dynamic-selection author-bottom post-163795 blog type-blog status-publish has-post-thumbnail hentry tag-count-basie-great-american-swing-contest tag-danny-jonokuchi tag-danny-jonokuchi-the-revisionists">
						    							    	<div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/blog/danny-jonokuchi-the-revisionists-win-first-count-basie-contest/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/12/Danny-Jonokuchi-and-the-Revisionists-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Danny Jonokuchi &amp; the Revisionists" /></a></div>						    	<div class="stacked__content">

							    	<div class="entry-header u-margin-bottom-tiny"><h3 class="u-h4 entry-title u-margin-bottom-none"><a href="https://jazztimes.com/blog/danny-jonokuchi-the-revisionists-win-first-count-basie-contest/" rel="permalink">Danny Jonokuchi &#038; the Revisionists Win First Count Basie Contest</a></h3></div>							    									    <span class="entry-meta entry-meta--author u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">JazzTimes</span></span> </span>						    	</div>
						    							    </div>
						    																	</div>
										<div class="o-layout__item module-section__post-content post-count-1 u-margin-bottom">
						
												<!-- The Native Ad: By default, this is hidden -->
						<div id='the-native-ad' style="width: 100%;height: 100%; background-color: #fff;  display: none;">
								<div id='native-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('native-1'); })
		</script>
		</div>	
							</div>

						<div id='the-content' style="height: 100%;">
												
											    							    <div class="stacked stacked--drop-shadow u-margin-bottom dynamic-selection author-bottom post-163684 blog type-blog status-publish has-post-thumbnail hentry tag-livestreaming tag-world-vibes-congress">
						    							    	<div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/blog/world-vibes-congress-goes-virtual/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2018/08/HALLWAY.SHARRIS-014-Deneka-Peniston-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Stefon Harris" /></a></div>						    	<div class="stacked__content">

							    	<div class="entry-header u-margin-bottom-tiny"><h3 class="u-h4 entry-title u-margin-bottom-none"><a href="https://jazztimes.com/blog/world-vibes-congress-goes-virtual/" rel="permalink">World Vibes Congress Goes Virtual</a></h3></div>							    									    <span class="entry-meta entry-meta--author u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">JazzTimes</span></span> </span>						    	</div>
						    							    </div>
						    						</div>											</div>
										<div class="o-layout__item module-section__post-content post-count-1 u-margin-bottom">
						
												
											    							    <div class="stacked stacked--drop-shadow u-margin-bottom dynamic-selection author-bottom post-163475 blog type-blog status-publish has-post-thumbnail hentry tag-archie-shepp tag-jason-moran tag-let-my-people-go">
						    							    	<div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/blog/archie-shepp-and-jason-moran-to-release-duo-album/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2018/05/Archie-Shepp-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Archie Shepp" /></a></div>						    	<div class="stacked__content">

							    	<div class="entry-header u-margin-bottom-tiny"><h3 class="u-h4 entry-title u-margin-bottom-none"><a href="https://jazztimes.com/blog/archie-shepp-and-jason-moran-to-release-duo-album/" rel="permalink">Archie Shepp and Jason Moran to Release Duo Album</a></h3></div>							    									    <span class="entry-meta entry-meta--author u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">JazzTimes</span></span> </span>						    	</div>
						    							    </div>
						    																	</div>
										<div class="o-layout__item module-section__post-content post-count-1 u-margin-bottom">
						
												
											    							    <div class="stacked stacked--drop-shadow u-margin-bottom dynamic-selection author-bottom post-163357 blog type-blog status-publish has-post-thumbnail hentry tag-jazz-online tag-livestreaming">
						    							    	<div class="post-thumbnail"><a class="post-thumbnail" href="https://jazztimes.com/blog/13-tips-for-watching-online-jazz-shows/" rel="permalink"><img width="370" height="272" src="https://cdn2.jazztimes.com/2020/11/20-08-04-DTC-Stream-Stills-73R07026-370x272.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="Cliff Barnes, David Throckmorton and Dan Wilson" /></a></div>						    	<div class="stacked__content">

							    	<div class="entry-header u-margin-bottom-tiny"><h3 class="u-h4 entry-title u-margin-bottom-none"><a href="https://jazztimes.com/blog/13-tips-for-watching-online-jazz-shows/" rel="permalink">13 Tips for Watching Online Jazz Shows</a></h3></div>							    									    <span class="entry-meta entry-meta--author u-text-upper"><span class="byline"> <span class="author author--get_madavor_authors">Lee Mergner</span></span> </span>						    	</div>
						    							    </div>
						    																	</div>
												</div>
		</div>
	</div>
</section>
	</main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->

	<div class="ad ad--footer u-padding-small u-text-center">
    <div class="ad-advertisement-vertical">
    		<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>	
	    </div>
</div>
<div class="footer-newsletter-cta u-sans-serif u-text-center@mobile">
	<div class="o-wrapper">
		<div class="o-layout o-layout--middle">
			<div class="o-layout__item u-1/2@desktop">
				<p class="footer-newsletter-cta__heading u-font-weight-bold u-margin-bottom-none">JazzTimes Newsletter</p>
				<p class="footer-newsletter-cta__description u-margin-bottom-tiny">America's jazz resource, delivered to your inbox</p>
			</div>
			<div class="o-layout__item u-1/2@tablet u-text-right@desktop">
				<a class="footer-newsletter-cta__link c-btn c-btn--primary u-font-weight-light" href="https://jazztimes.com/newsletter/">Sign Up for Our Free Newsletter</a>
			</div>
		</div>
	</div>
</div>
	<footer id="colophon" class="site-footer site-footer--3-col">
	<div class="site-footer__top">
		<div class="o-wrapper">
			<div class="o-layout o-layout--flush">
				<div class="o-layout__item">
					<div class="menu-footer-nav-container"><ul id="site-footer__footer-menu" class="menu menu--inline site-footer__footer-menu"><li id="menu-item-57957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57957"><a href="https://jazztimes.com/home/">Home</a></li>
<li id="menu-item-57954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57954"><a href="https://jazztimes.com/about/">About JazzTimes</a></li>
<li id="menu-item-101730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101730"><a href="https://jazztimes.com/advertising/">Advertising</a></li>
<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="https://jazztimes.com/the-magazine/contact-us/">Contact Us</a></li>
<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="https://jazztimes.com/terms/">Terms of Use</a></li>
<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-57956"><a href="https://jazztimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- .site-footer__top -->

	<div class="site-footer__middle">
		<div class="o-wrapper">
			<div class="o-layout">
				<div class="o-layout__item u-1/4@desktop">
					<section id="custom_html-2" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://jazztimes.com/" rel="home">
		<svg class="site-footer__logo" width="237px" height="48px" viewbox="0 0 726 146" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path id="jt-logo" fill="#FFFFFF" d="M703.981,59.275 C703.868,55.591 702.784,52.719 700.726,50.651 C698.668,48.587 695.304,47.552 690.633,47.552 C686.405,47.552 682.929,48.197 680.206,49.48 C677.478,50.764 676.118,52.97 676.118,56.094 C676.118,57.994 676.923,59.612 678.536,60.951 C680.15,62.291 682.959,63.575 686.962,64.801 L698.809,68.654 C702.033,69.658 705.006,70.831 707.731,72.169 C710.456,73.509 712.849,75.158 714.909,77.11 C716.965,79.065 718.578,81.381 719.746,84.06 C720.914,86.74 721.497,89.865 721.497,93.438 C721.497,98.797 720.301,103.348 717.911,107.087 C715.516,110.828 712.376,113.868 708.483,116.214 C704.589,118.558 700.197,120.231 695.304,121.237 C690.409,122.241 685.462,122.743 680.456,122.743 C676.226,122.743 671.949,122.295 667.61,121.405 C663.272,120.512 659.35,119.033 655.848,116.966 C652.346,114.902 649.48,112.169 647.256,108.761 C645.032,105.356 643.917,101.085 643.917,95.951 L643.917,92.433 L665.775,92.433 L665.775,95.28 C665.775,97.29 666.276,99.022 667.276,100.473 C668.277,101.924 669.584,103.126 671.197,104.071 C672.808,105.022 674.643,105.747 676.703,106.249 C678.759,106.751 680.789,107.003 682.793,107.003 C684.57,107.003 686.351,106.835 688.131,106.5 C689.908,106.165 691.521,105.579 692.968,104.741 C694.412,103.904 695.581,102.845 696.472,101.559 C697.362,100.278 697.807,98.63 697.807,96.62 C697.807,93.604 697.027,91.486 695.47,90.257 C693.911,89.031 691.856,87.969 689.297,87.074 L671.113,81.214 C668.109,80.208 665.468,79.15 663.188,78.031 C660.907,76.916 658.959,75.52 657.351,73.846 C655.736,72.169 654.514,70.161 653.68,67.817 C652.847,65.471 652.43,62.571 652.43,59.108 C652.43,53.975 653.622,49.676 656.017,46.214 C658.405,42.754 661.493,39.934 665.274,37.756 C669.055,35.581 673.199,34.018 677.703,33.068 C682.207,32.121 686.515,31.645 690.633,31.645 C695.304,31.645 699.809,32.038 704.147,32.815 C708.483,33.6 712.292,35.023 715.576,37.086 C718.854,39.154 721.441,41.972 723.333,45.543 C725.222,49.118 726.112,53.694 726.002,59.275 L703.981,59.275 Z M580.649,83.057 C580.539,83.615 580.485,84.119 580.485,84.561 C580.485,85.009 580.485,85.457 580.485,85.902 L580.485,88.08 C580.485,93.103 582.04,97.179 585.156,100.305 C588.267,103.43 593.05,104.993 599.503,104.993 C601.839,104.993 603.923,104.631 605.759,103.904 C607.594,103.18 609.205,102.258 610.595,101.141 C611.986,100.025 613.211,98.743 614.266,97.29 C615.324,95.839 616.296,94.442 617.188,93.103 L640.876,93.103 C638.985,98.017 636.76,102.314 634.204,105.997 C631.645,109.683 628.585,112.78 625.029,115.291 C621.466,117.803 617.326,119.675 612.599,120.9 C607.87,122.129 602.394,122.743 596.166,122.743 C590.381,122.743 585.126,121.961 580.401,120.4 C575.672,118.836 571.64,116.464 568.304,113.282 C564.968,110.1 562.381,106.165 560.545,101.477 C558.712,96.787 557.794,91.319 557.794,85.065 C557.794,78.143 558.904,71.474 561.131,65.053 C563.355,58.634 566.497,52.94 570.556,47.974 C574.616,43.005 579.593,39.042 585.488,36.083 C591.384,33.125 598,31.645 605.342,31.645 C611.347,31.645 616.825,32.428 621.775,33.989 C626.724,35.554 630.95,37.925 634.457,41.107 C637.957,44.288 640.682,48.253 642.63,52.997 C644.575,57.741 645.547,63.24 645.547,69.491 C645.547,73.734 645.102,78.257 644.215,83.057 L580.649,83.057 Z M622.109,61.37 C621.718,59.192 620.967,57.209 619.855,55.424 C618.743,53.64 617.13,52.215 615.018,51.154 C612.904,50.093 610.122,49.562 606.676,49.562 C603.338,49.562 600.39,50.065 597.833,51.071 C595.275,52.075 593.05,53.415 591.161,55.089 C589.269,56.764 587.682,58.718 586.406,60.951 C585.126,63.185 584.041,65.529 583.152,67.984 L622.692,67.984 C622.692,65.751 622.495,63.546 622.109,61.37 Z M555.273,69.658 L544.597,120.567 L520.909,120.567 L532.252,65.807 C532.695,63.575 532.919,61.51 532.919,59.612 C532.919,57.045 531.945,54.866 530,53.078 C528.052,51.295 525.58,50.401 522.576,50.401 C519.46,50.401 516.653,51.154 514.152,52.661 C511.647,54.168 509.479,56.068 507.644,58.355 C505.808,60.646 504.28,63.185 503.058,65.975 C501.831,68.767 500.941,71.501 500.386,74.18 L490.71,120.567 L466.853,120.567 L478.199,65.807 C478.641,63.575 478.866,61.51 478.866,59.612 C478.866,57.045 477.89,54.866 475.947,53.078 C473.996,51.295 471.524,50.401 468.52,50.401 C465.407,50.401 462.599,51.154 460.097,52.661 C457.594,54.168 455.424,56.068 453.59,58.355 C451.755,60.646 450.224,63.185 449.002,65.975 C447.775,68.767 446.885,71.501 446.333,74.18 L436.657,120.567 L413.133,120.567 L430.984,33.989 L453.672,33.989 L451.003,46.214 L451.338,46.214 C454.895,41.191 459.233,37.507 464.351,35.162 C469.466,32.815 475.195,31.645 481.535,31.645 C486.873,31.645 491.433,32.815 495.215,35.162 C498.996,37.507 501.386,41.357 502.39,46.716 C503.832,44.484 505.668,42.447 507.894,40.604 C510.119,38.763 512.509,37.171 515.068,35.832 C517.624,34.492 520.321,33.462 523.159,32.734 C525.996,32.007 528.803,31.645 531.585,31.645 C534.923,31.645 538.173,32.092 541.343,32.984 C544.515,33.879 547.322,35.22 549.769,37.003 C552.215,38.79 554.163,41.079 555.61,43.869 C557.052,46.661 557.776,49.898 557.776,53.582 C557.776,56.261 557.497,58.969 556.945,61.703 C556.385,64.44 555.83,67.091 555.273,69.658 Z M383.088,23.104 L362.734,120.567 L336.375,120.567 L356.729,23.104 L319.358,23.104 L324.029,0.999 L423.462,0.999 L418.791,23.104 L383.088,23.104 Z M337.344,51.573 L283.123,102.649 L330.67,102.649 L326.834,120.567 L248.755,120.567 L252.425,102.984 L306.313,51.908 L264.771,51.908 L268.609,33.989 L341.014,33.989 L337.344,51.573 Z M198.546,102.649 L246.094,102.649 L242.257,120.567 L164.178,120.567 L167.848,102.984 L221.736,51.908 L180.194,51.908 L184.032,33.989 L256.438,33.989 L252.768,51.573 L198.546,102.649 Z M159.501,103.821 C159.055,105.385 158.751,107.312 158.584,109.599 C158.417,111.887 158.333,113.868 158.333,115.543 C158.333,116.994 158.61,118.67 159.168,120.567 L135.477,120.567 L135.477,112.026 C132.25,115.71 128.304,118.419 123.632,120.148 C118.96,121.877 114.122,122.743 109.117,122.743 C104.446,122.743 100.359,122.129 96.856,120.9 C93.352,119.675 90.432,118.029 88.096,115.961 C85.761,113.896 84.035,111.497 82.924,108.761 C81.814,106.026 81.257,103.15 81.257,100.137 C81.257,91.763 84.118,85.065 89.848,80.042 C95.575,75.018 103.667,71.893 114.122,70.664 C119.682,69.994 124.521,69.491 128.637,69.156 C132.751,68.822 136.17,68.292 138.898,67.565 C141.621,66.841 143.652,65.78 144.987,64.384 C146.321,62.989 146.988,60.896 146.988,58.103 C146.988,55.871 146.488,54.085 145.487,52.746 C144.486,51.404 143.235,50.346 141.733,49.562 C140.232,48.784 138.618,48.253 136.895,47.974 C135.17,47.695 133.53,47.552 131.974,47.552 C127.746,47.552 123.965,48.587 120.629,50.651 C117.292,52.719 115.233,55.927 114.456,60.281 L92.267,60.281 C93.044,54.812 94.712,50.262 97.272,46.633 C99.83,43.005 102.944,40.075 106.615,37.841 C110.285,35.609 114.399,34.018 118.96,33.068 C123.52,32.121 128.246,31.645 133.141,31.645 C137.033,31.645 141.092,31.924 145.321,32.482 C149.546,33.041 153.438,34.13 156.999,35.748 C160.557,37.367 163.476,39.656 165.757,42.612 C168.036,45.572 169.12,49.508 169.01,54.419 C169.01,58.551 168.398,63.407 167.175,68.989 L159.501,103.821 Z M132.641,82.303 C129.192,82.695 125.744,83 122.297,83.223 C120.071,83.448 117.902,83.809 115.79,84.313 C113.676,84.814 111.813,85.568 110.202,86.571 C108.588,87.576 107.282,88.946 106.281,90.675 C105.28,92.408 104.779,94.61 104.779,97.29 C104.779,100.53 106.086,102.958 108.7,104.575 C111.312,106.195 114.344,107.003 117.793,107.003 C121.463,107.003 124.549,106.417 127.052,105.245 C129.555,104.071 131.666,102.564 133.392,100.723 C135.114,98.881 136.478,96.787 137.479,94.442 C138.48,92.098 139.314,89.754 139.982,87.409 L142.317,79.036 C139.314,80.823 136.087,81.91 132.641,82.303 Z M65.482,113.787 C58.752,120.093 48.937,123.248 36.036,123.248 C31.364,123.248 26.859,122.743 22.522,121.738 C18.184,120.734 14.347,119.088 11.01,116.798 C7.674,114.512 5.004,111.524 3.003,107.839 C1,104.156 0,99.69 0,94.442 C0,91.206 0.224,88.108 0.667,85.148 C1.113,82.192 1.613,79.15 2.168,76.022 L25.858,76.022 C25.301,78.59 24.774,81.104 24.274,83.558 C23.774,86.014 23.522,88.192 23.522,90.087 C23.522,93.773 24.829,96.566 27.443,98.463 C30.056,100.36 33.033,101.308 36.369,101.308 C39.707,101.308 42.401,100.752 44.461,99.634 C46.517,98.519 48.185,97.04 49.466,95.196 C50.743,93.354 51.717,91.177 52.385,88.664 C53.053,86.154 53.72,83.558 54.387,80.877 L70.904,0.999 L97.263,0.999 L79.579,86.571 C76.91,98.407 72.21,107.478 65.482,113.787 Z M11.53,145.72 L10.013,145.72 L8.561,142.216 L3.307,142.216 L1.823,145.72 L0.322,145.72 L6,132.782 L11.53,145.72 Z M3.862,140.938 L8.023,140.938 L5.967,135.992 L3.862,140.938 Z M23.954,143.035 L28.441,132.669 L30.937,145.72 L29.534,145.72 L27.951,137.369 L27.919,137.369 L23.954,146.228 L20.006,137.369 L19.973,137.369 L18.391,145.72 L16.988,145.72 L19.484,132.669 L23.954,143.035 Z M43.898,134.65 L38.889,134.65 L38.889,138.318 L43.751,138.318 L43.751,139.595 L38.889,139.595 L38.889,144.443 L43.898,144.443 L43.898,145.72 L37.518,145.72 L37.518,133.372 L43.898,133.372 L43.898,134.65 Z M57.53,136.778 C57.53,138.679 56.339,140.022 54.447,140.185 L58.362,145.72 L56.682,145.72 L52.962,140.3 L52.619,140.3 L52.619,145.72 L51.249,145.72 L51.249,133.372 L53.027,133.372 C55.36,133.372 57.53,133.995 57.53,136.778 Z M52.619,139.087 L53.044,139.087 C54.594,139.087 56.16,138.792 56.16,136.878 C56.16,134.847 54.675,134.65 53.027,134.65 L52.619,134.65 L52.619,139.087 Z M66.513,145.72 L65.142,145.72 L65.142,133.372 L66.513,133.372 L66.513,145.72 Z M79.74,133.16 C81.111,133.16 82.318,133.553 83.411,134.371 L83.411,136.075 C82.432,135.059 81.078,134.437 79.658,134.437 C76.917,134.437 74.699,136.828 74.699,139.547 C74.699,142.264 76.934,144.656 79.691,144.656 C81.078,144.656 82.432,144.002 83.411,143.018 L83.411,144.721 C82.351,145.491 81.045,145.934 79.74,145.934 C76.265,145.934 73.328,143.101 73.328,139.595 C73.328,136.058 76.216,133.16 79.74,133.16 Z M100.81,145.72 L99.293,145.72 L97.841,142.216 L92.588,142.216 L91.103,145.72 L89.602,145.72 L95.28,132.782 L100.81,145.72 Z M93.142,140.938 L97.303,140.938 L95.247,135.992 L93.142,140.938 Z M109.645,133.602 L107.785,137.777 L106.904,137.435 L108.438,133.16 L109.645,133.602 Z M120.114,144.656 C121.436,144.656 122.643,143.641 122.643,142.248 C122.643,140.808 121.517,140.316 120.375,139.793 L119.625,139.465 C118.189,138.809 116.949,138.072 116.949,136.304 C116.949,134.388 118.564,133.16 120.391,133.16 C121.762,133.16 122.92,133.863 123.573,135.077 L122.48,135.78 C121.991,134.928 121.403,134.437 120.359,134.437 C119.265,134.437 118.32,135.223 118.32,136.354 C118.32,137.418 119.412,137.909 120.245,138.285 L121.06,138.645 C122.659,139.35 124.013,140.151 124.013,142.118 C124.013,144.28 122.284,145.934 120.147,145.934 C118.172,145.934 116.704,144.656 116.313,142.739 L117.651,142.363 C117.83,143.624 118.792,144.656 120.114,144.656 Z M140.985,145.72 C142.323,145.72 142.323,144.116 142.323,143.149 L142.323,133.372 L143.693,133.372 L143.693,143.149 C143.693,144.132 143.693,145.163 143.074,145.982 C142.568,146.653 141.785,146.997 140.953,146.997 C140.137,146.997 139.387,146.605 138.766,146.081 L139.533,145.017 C139.974,145.425 140.349,145.72 140.985,145.72 Z M161.292,145.72 L159.775,145.72 L158.323,142.216 L153.069,142.216 L151.585,145.72 L150.084,145.72 L155.762,132.782 L161.292,145.72 Z M153.624,140.938 L157.784,140.938 L155.729,135.992 L153.624,140.938 Z M167.484,134.65 L167.484,133.372 L175.625,133.372 L168.903,144.443 L175.446,144.443 L175.446,145.72 L166.635,145.72 L173.341,134.65 L167.484,134.65 Z M182.062,134.65 L182.062,133.372 L190.204,133.372 L183.482,144.443 L190.024,144.443 L190.024,145.72 L181.214,145.72 L187.92,134.65 L182.062,134.65 Z M212.918,143.035 L217.405,132.669 L219.901,145.72 L218.498,145.72 L216.915,137.369 L216.883,137.369 L212.918,146.228 L208.97,137.369 L208.938,137.369 L207.355,145.72 L205.951,145.72 L208.448,132.669 L212.918,143.035 Z M236.548,145.72 L235.031,145.72 L233.579,142.216 L228.326,142.216 L226.841,145.72 L225.34,145.72 L231.018,132.782 L236.548,145.72 Z M228.88,140.938 L233.041,140.938 L230.985,135.992 L228.88,140.938 Z M248.597,133.16 C250.751,133.16 252.497,134.125 253.802,135.829 L252.807,136.762 C251.779,135.305 250.392,134.437 248.581,134.437 C245.775,134.437 243.555,136.812 243.555,139.595 C243.555,140.906 244.078,142.15 244.992,143.083 C245.889,143.985 247.194,144.656 248.483,144.656 C250.62,144.656 252.872,143.083 252.872,140.791 L249.217,140.791 L249.217,139.514 L254.34,139.514 C254.373,141.184 254.193,142.56 253.068,143.87 C251.942,145.18 250.228,145.934 248.515,145.934 C245.057,145.934 242.185,143.051 242.185,139.579 C242.185,136.042 245.057,133.16 248.597,133.16 Z M271.364,145.72 L269.847,145.72 L268.394,142.216 L263.141,142.216 L261.656,145.72 L260.155,145.72 L265.833,132.782 L271.364,145.72 Z M263.696,140.938 L267.856,140.938 L265.8,135.992 L263.696,140.938 Z M277.556,134.65 L277.556,133.372 L285.696,133.372 L278.975,144.443 L285.517,144.443 L285.517,145.72 L276.707,145.72 L283.413,134.65 L277.556,134.65 Z M293.7,145.72 L292.329,145.72 L292.329,133.372 L293.7,133.372 L293.7,145.72 Z M310.891,133.372 L312.262,133.372 L312.262,146.277 L302.668,136.205 L302.668,145.72 L301.298,145.72 L301.298,132.848 L310.891,142.937 L310.891,133.372 Z M326.218,134.65 L321.209,134.65 L321.209,138.318 L326.071,138.318 L326.071,139.595 L321.209,139.595 L321.209,144.443 L326.218,144.443 L326.218,145.72 L319.838,145.72 L319.838,133.372 L326.218,133.372 L326.218,134.65 Z M417.471,33.989 L399.12,120.567 L375.43,120.567 L393.614,33.989 L417.471,33.989 Z"></path>
		</svg>
		</a></div></section>				</div>

				<div class="o-layout__item u-2/5@desktop u-margin-right">
					<section id="text-2" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"><p>Published since 1970, <em>JazzTimes</em>—“America’s Jazz Magazine”—provides comprehensive and in-depth coverage of the jazz scene. Often controversial, always entertaining, <em>JazzTimes</em> is a favorite of musicians and fans alike.</p>
</div>
		</section>				</div>

				<div class="o-layout__item u-1/4@desktop">
					<h3 class="widget-title">Follow Us</h3>
					<div class="menu-social-navigation-container"><ul id="site-footer__social-menu" class="menu menu--inline site-footer__social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130334"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/JazzTimesMag"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="img"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130441"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/JazzTimes"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="img"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153635"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/jazztimesmag/"><span class="screen-reader-text">Instagram</span><svg class="icon icon-instagram" aria-hidden="true" role="img"> <use href="#icon-instagram" xlink:href="#icon-instagram"></use> </svg></a></li>
</ul></div>									</div>
			</div>
		</div>
	</div><!-- .site-footer__top -->

	<div class="site-footer__bottom">
		<div class="o-wrapper">
			&copy; 2020 Madavor Media, LLC. All rights reserved.		</div>
	</div><!-- .site-footer__bottom -->
</footer><!-- #colophon --></div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52459/script.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d23ca6fb87c8480e8b6977632c158c3d","fragment_name":"wc_fragments_d23ca6fb87c8480e8b6977632c158c3d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jazztimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor-child-jt/assets/js/navigation.js?ver=1560970680'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor-child-jt/assets/js/search.js?ver=1560970680'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor/assets/js/plugins/fontfaceobserver.js?ver=2.0.13'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor-child-jt/assets/js/plugins/jquery.waypoints.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor-child-jt/assets/js/plugins/sticky.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor-child-jt/assets/js/plugins/jquery.colorbox.js'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor-child-jt/assets/js/main.js?ver=1560970680'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor/assets/js/search.js?ver=20180712'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor/assets/js/plugins/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor/assets/js/plugins/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-content/themes/madavor/assets/js/main.js?ver=20180712'></script>
<script type='text/javascript' src='https://jazztimes.com/wp-includes/js/wp-embed.min.js?ver=92960b0f88db767923f2e9f831ae8ff5'></script>
<div id="amzn-assoc-ad-58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">
/* <![CDATA[ */
var fontA = new FontFaceObserver('PT Serif');
var fontB = new FontFaceObserver('Roboto');

Promise.all([fontA.load(), fontB.load()]).then(function () {
  document.documentElement.className += " fonts-loaded";
});
/* ]]> */
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-arrow-left" viewBox="0 0 11 22">
<path d="M2.2 11l8.5-9.5c.3-.4.3-.9 0-1.2-.2-.4-.7-.4-1-.1 0 0-.1 0-.1.1l-9.4 10.1c-.3.4-.3.9 0 1.2l9.4 10.1c.3.3.8.4 1.1.1 0 0 .1 0 .1-.1.3-.4.3-.9 0-1.2l-8.6-9.5z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 11 22">
<path d="M8.8 11l-8.6-9.5c-.3-.4-.3-.9 0-1.3.3-.3.8-.3 1.1 0l9.4 10.1c.3.4.3.9 0 1.2l-9.3 10.2c-.3.3-.8.4-1.1.1l-.1-.1c-.3-.4-.3-.9 0-1.2l8.6-9.5z"></path>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 25">
<path id="Close" class="st0" d="M1.4.5l-.9.9 11.1 11.1-11.1 11.1.9.9 11.1-11.1 11.1 11.1.9-.9-11.1-11.1 11.1-11.1-.9-.9-11.1 11.1-11.1-11.1z"></path>
</symbol>
<symbol id="icon-credit-card" viewBox="0 0 40 28">
<path d="M36 0h-32c-2.2 0-4 1.8-4 4v20c0 2.2 1.8 4 4 4h32c2.2 0 4-1.8 4-4v-20c0-2.2-1.8-4-4-4zm0 24h-32v-12h32v12zm0-18h-32v-2h32v2zm-28 10.2v1.2h1.2v-1.2h-1.2zm7.2 2.4v1.2h2.4v-1.2h1.2v-1.2h1.2v-1.2h-2.4v1.2h-1.2v1.2h-1.2zm4.8 1.2v-1.2h-1.2v1.2h1.2zm-6 0v-1.2h-2.4v1.2h2.4zm1.2-2.4h1.2v-1.2h-2.4v2.4h1.2v-1.2zm-4.8 1.2h1.2v-1.2h1.2v-1.2h-2.4v1.2h-1.2v1.2h-1.2v1.2h2.4v-1.2z"></path>
</symbol>
<symbol id="icon-desktop" viewBox="0 0 35 31">
<path d="M31.5 0h-28c-1.9 0-3.5 1.5-3.5 3.4v18.9c.1 2 1.5 3.7 3.4 4.1l7.6 1.5s-6.6 3-2.3 3h17.5c4.2 0-2.3-3-2.3-3l7.6-1.5c1.9-.4 3.3-2.1 3.4-4.1v-18.9c.1-1.9-1.5-3.4-3.4-3.4zm0 22.4h-28v-19h28v19z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 18 32">
<path d="M18 5.6h-5.1c-.8.2-1.4 1-1.3 1.8v3.7h6.4l-1 5.2h-5.4v15.7h-6.1v-15.7h-5.5v-5.2h5.5v-3.1c0-4.4 3.1-8 7.3-8h5.2v5.6z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 11.2 5">
<path d="M2.6 5c-1.4.1-2.6-1-2.6-2.4s1-2.6 2.4-2.6 2.6 1 2.6 2.4v.1c.1 1.4-1 2.5-2.4 2.5zm6.1 0c-1.4 0-2.6-1-2.6-2.4s1-2.6 2.4-2.6 2.6 1 2.6 2.4v.1c.1 1.4-1 2.5-2.4 2.5z"></path>
</symbol>
<symbol id="icon-gear" viewBox="0 0 25 25">
<path d="M22.6 12.5c.1-1.6 1-3 2.4-3.6-.3-.9-.6-1.7-1-2.5-1.5.4-3-.1-4-1.3-1.1-1-1.5-2.6-1-4-.8-.4-1.6-.8-2.5-1-1.1 2.2-3.8 3-5.9 1.9-.9-.5-1.6-1.2-2-2-.9.3-1.7.6-2.5 1 .5 1.4.1 3-1 4-1 1.2-2.5 1.7-4 1.3-.5.9-.8 1.7-1.1 2.6 1.4.7 2.3 2.1 2.4 3.6-.1 1.6-1 3.1-2.4 3.9.3.9.6 1.7 1 2.5 2.1-.6 4.4.6 5.1 2.7.2.8.2 1.6 0 2.3.8.4 1.6.8 2.5 1 1.1-2.2 3.8-3 5.9-1.9.8.4 1.5 1.1 1.9 1.9.9-.3 1.7-.6 2.5-1-.5-1.4-.1-3 1-4 1-1.2 2.5-1.7 4-1.3.4-.8.8-1.6 1-2.5-1.3-.6-2.2-2-2.3-3.6zm-10.1 5.5c-3 0-5.4-2.4-5.4-5.4 0-3 2.4-5.4 5.4-5.4 3 0 5.4 2.4 5.4 5.4 0 2.9-2.4 5.3-5.4 5.4z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 33 32">
<path d="M1.7 8c0 2.7.9 4.7 2.7 5.8 1.2.7 2.7 1.1 4.1 1.1h.5c-.1 1.3.3 2.6 1.1 3.6h-.1c-2.3 0-10 .5-10 6.8 0 6.4 7.1 6.7 8.5 6.7h.5c1.9 0 3.8-.4 5.5-1.2 2.8-1.2 4.5-4.1 4.3-7.1 0-3.2-2.2-5.1-3.8-6.5-1-.8-1.8-1.6-1.8-2.3 0-.7.6-1.3 1.4-2 1.7-1.4 2.6-3.5 2.5-5.7 0-2.7-.4-4.4-2.5-5.6.5-.1.9-.2 1.4-.2 1.2-.2 2.9-.3 2.9-1.3v-.1h-8.4c-.3 0-8.8.3-8.8 8zm13.7 16.4c.2 2.6-2.1 4.4-5.4 4.7-3.4.2-6.1-1.3-6.3-3.8 0-1.3.5-2.6 1.5-3.4 1.2-1 2.6-1.6 4.2-1.7h.6c3.1 0 5.2 1.8 5.4 4.2zm-2.2-18.2c.8 2.9-.4 5.9-2.4 6.5-.2.1-.5.1-.7.1-1.8 0-3.6-1.8-4.3-4.3-.4-1.3-.4-2.7 0-3.9.3-1 1.1-1.9 2.1-2.2.2-.1.5-.1.7-.1 2.3 0 3.7.9 4.6 3.9zm14.3 6.2v-5.5h-3.7v5.5h-5.5v3.6h5.5v5.4h3.7v-5.4h5.5v-3.6h-5.5z"></path>
</symbol>
<symbol id="icon-image" viewBox="0 0 27 22">
<path d="M25.7 0h-24.3c-.8 0-1.4.6-1.4 1.4v19.2c0 .8.6 1.4 1.3 1.4h24.3c.8 0 1.4-.6 1.4-1.4v-19.2c0-.8-.6-1.4-1.3-1.4zm-1.4 19.2h-21.6v-16.4h21.6v16.4zm-5-7l-4.3 2.2-5.1-8.4-4.5 10.5h16.2l-2.3-4.3zm-1.4-2.6c.9 0 1.7-.7 1.7-1.7 0-.9-.7-1.7-1.7-1.7-.9 0-1.7.7-1.7 1.7 0 .9.8 1.7 1.7 1.7z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 29 29">
<path d="M25.8 0h-22.6c-1.8 0-3.2 1.4-3.2 3.2v22.6c0 1.8 1.4 3.2 3.2 3.2h22.6c1.8 0 3.2-1.4 3.2-3.2v-22.6c0-1.8-1.4-3.2-3.2-3.2zm-11.3 23.4c4.9 0 8.9-4 8.9-8.9 0-.5-.1-1.1-.2-1.6h2.6v11.6c0 .6-.5 1.1-1.1 1.1h-20.4c-.6 0-1.1-.5-1.1-1.1v-11.6h2.5c-.1.5-.2 1-.2 1.6 0 4.9 4 8.9 9 8.9zm-5.6-8.9c0-3.1 2.5-5.6 5.6-5.6 3.1 0 5.6 2.5 5.6 5.6 0 3.1-2.5 5.6-5.6 5.6-3.1 0-5.6-2.5-5.6-5.6zm15.8-6.4h-2.6c-.6 0-1.1-.5-1.1-1.1v-2.7c0-.6.5-1.1 1.1-1.1h2.6c.6 0 1.1.5 1.1 1.1v2.6c0 .7-.5 1.2-1.1 1.2z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 29 29">
<path d="M6.4 3.2c.1 1.7-1.2 3.1-2.8 3.2h-.4c-1.7.1-3.1-1.2-3.2-2.9v-.1c-.1-1.8 1.3-3.3 3.1-3.4h.1c1.7-.1 3.2 1.3 3.2 3v.2zm-6.4 25.8h6.4v-20.9h-6.4v20.9zm21.9-20.6c-2.5-.1-4.8 1.2-6.1 3.2h-.2l-.3-2.7h-5.8c0 1.8.2 3.9.2 6.3v13.8h6.4v-11.4c0-.5 0-1.1.2-1.6.5-1.1 1.3-2.6 3.1-2.6 2.3 0 3.2 1.9 3.2 4.5v11.1h6.4v-11.9c0-6-3.1-8.7-7.1-8.7z"></path>
</symbol>
<symbol id="icon-menu" viewBox="0 0 48 35">
<path d="M44.500,21.000 L3.500,21.000 C1.567,21.000 0.000,19.433 0.000,17.500 C0.000,15.567 1.567,14.000 3.500,14.000 L44.500,14.000 C46.433,14.000 48.000,15.567 48.000,17.500 C48.000,19.433 46.433,21.000 44.500,21.000 ZM44.500,7.000 L3.500,7.000 C1.567,7.000 0.000,5.433 0.000,3.500 C0.000,1.567 1.567,0.000 3.500,0.000 L44.500,0.000 C46.433,0.000 48.000,1.567 48.000,3.500 C48.000,5.433 46.433,7.000 44.500,7.000 ZM3.500,28.000 L44.500,28.000 C46.433,28.000 48.000,29.567 48.000,31.500 C48.000,33.433 46.433,35.000 44.500,35.000 L3.500,35.000 C1.567,35.000 0.000,33.433 0.000,31.500 C0.000,29.567 1.567,28.000 3.500,28.000 Z"/>
</symbol>
<symbol id="icon-paper-airplane" viewBox="0 0 50 40">
<path d="M48.6.1l-48 16.8c-.8.3-.9.9 0 1.3 1.1.4 10.3 4.1 10.3 4.1l6.1 2.4s29.4-21.5 29.9-21.8c.2-.1.5-.1.6.1.1.1.1.3 0 .5-.3.3-21.4 23-21.4 23l-1.2 1.4 1.6.9s12.6 6.7 13.5 7.2c.7.4 1.5.2 1.9-.5l.2-.4c.2-1.1 7.7-33.1 7.9-33.9.2-.9-.4-1.4-1.4-1.1zm-31.6 39.3c0 .6.4.8.9.3.7-.6 7.8-6.9 7.8-6.9l-8.7-4.4v11z"></path>
</symbol>
<symbol id="icon-pinterest-p" viewBox="0 0 23 32">
<path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 14.9 14.9">
<path d="M6.1,11.3 C3.8,11.3 1.9,9.4 1.9,7.1 C1.9,4.8 3.8,2.9 6.1,2.9 C8.4,2.9 10.3,4.8 10.3,7.1 C10.3,9.4 8.4,11.3 6.1,11.3 M14.6,13.6 L11.3,10.3 C13.1,7.4 12.1,3.7 9.3,1.9 C6.5,0.1 2.6,1 0.9,3.9 C-0.8,6.8 0.1,10.5 2.9,12.3 C3.9,12.9 5,13.2 6.1,13.2 C7.2,13.2 8.3,12.9 9.3,12.3 L12.6,15.6 C13.2,16.1 14.1,16.1 14.6,15.5 C15.1,14.9 15.1,14.1 14.6,13.6"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 33 26">
<path d="M29.6 6.5v.8c-.1 10.4-8.6 18.8-19 18.7h-.3c-3.6 0-7.2-1-10.3-3 .5.1 1.1.1 1.6.1 3 0 6-1 8.4-2.8-2.9 0-5.4-1.9-6.3-4.6.4.1.8.1 1.3.1.6 0 1.2-.1 1.8-.2-3.1-.6-5.4-3.3-5.4-6.4v-.1c.9.5 2 .8 3.1.8-1.9-1.2-3-3.2-3-5.5 0-1.2.3-2.3.9-3.3 3.5 4.1 8.5 6.6 13.9 6.8-.8-3.5 1.4-7.1 4.9-7.9h1.6c1.9 0 3.6.7 4.9 2.1 1.5-.3 3-.8 4.3-1.6-.5 1.5-1.6 2.8-3 3.6 1.3-.2 2.6-.5 3.9-1-.8 1.3-2 2.5-3.3 3.4z"></path>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 26 23">
<path d="M25.9 5.5c-1.5 8.3-9.6 15.3-12 16.9s-4.7-.6-5.5-2.3c-.9-1.9-3.7-12.4-4.4-13.3l-2.9.9-1.1-1.4s4.4-5.4 7.8-6c3.6-.7 3.6 5.6 4.4 9 .8 3.4 1.4 5.3 2.1 5.3s2.1-1.9 3.6-4.8-.1-5.4-3-3.6c1.2-7.2 12.4-9 11-.7z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path d="M32 16c0-1.6-.2-3.2-.7-4.8l-7.1 18.6c4.8-2.9 7.8-8.1 7.8-13.8zm-21.1 15.2c3.4 1.1 7 1.1 10.4-.1l-4.9-12.7-5.5 12.8zm-10.2-19.7c-2.1 7.2 1 14.8 7.5 18.5l-7.5-18.5zm8.1-1.1h-.7c-.7 0-1.3.5-1.4 1.3v.3l5.3 13.3 3.6-8.5-2-5.1c-.7-.8-1.7-1.3-2.8-1.3v-.8h11.2v.8l-1.2.1c-.6-.1-1.1.4-1.2 1v.4l4.9 13 1.4-3.6c2.5-5.6.9-9.7.9-9.7-2.5-5.1.6-5.8.6-5.8.2 0 .4 0 .6-.1-5.5-6.8-15.6-7.6-22.4-1.9-1.8 1.6-3.3 3.6-4.3 5.9l7.5-.1v.8z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 34 26">
<path d="M17 0c-16.7 0-17 1.5-17 13s.3 13 17 13 17-1.5 17-13-.3-13-17-13zm5.4 13.6l-7.6 3.5c-.4.2-.9.1-1.1-.3-.1-.2-.1-.3-.1-.5v-6.6c-.1-.4.3-.8.7-.9.2 0 .4 0 .5.1l7.6 3.5c.7.3.7.8 0 1.2z"></path>
</symbol>
</defs>
</svg><div id="interstitial" style="height:0px;">
	<script type='text/javascript'>
	googletag.display('1x1');
	</script>
</div>
<div id="in-content" style="height:0px;">
	<script type='text/javascript'>
	googletag.display('oop');
	</script>
</div>
<script type="text/javascript" src="https://s.skimresources.com/js/163615X1631862.skimlinks.js"></script>
</body>
</html>
